MINIMUM CONFIGURATION 

To use Election Campaign 2, your computer needs one of the following operating systems and this screen configuration: 

- Windows 2000 and up
- Mac OS X and up
- Screen optimized for 1024 X 768 pixels

HELP MENU

The “Help” section includes three subsections and is always accessible from the main menu, at the top of the screen. 

Software help
This subsection provides information on how to use the Election Campaign 2 program. It is divided into two parts: explanations about how to launch a new campaign, followed by explanations about the various sections of the main menu. In this section, you can use the scroll bar on the right side of the screen or your mouse wheel to scroll through the text. 

Credits
This subsection introduces the team that created Election Campaign 2. 

Comments
This subsection allows you to share your comments with the production team and see the comments of other users. 

LAUNCH AN ELECTION CAMPAIGN

When you open Election Campaign 2, an introduction window opens and offers you two options: open a saved campaign or start a new one. The open option will be explained later, in the “Open” subsection.

If you choose “Start a new election campaign,” you will have to complete the registration form that will identify you throughout the entire campaign (see image below). In the upper section, enter your personal data. The name you enter here will be your name throughout the campaign. In the lower section of the same window, select four items in the dropdown menus:

- “I am” a male candidate or a female candidate. This option is just used to adjust the gender when you are mentioned during the campaign. It has no impact on your campaign.
- “Choice of party” – that is, either the right-leaning Conservative Party (CP) or the left-leaning Social Democratic Party (SDP). It is also possible to let the program randomly select the party you will represent. 
- “Level of feedback” will change the amount of information that Election Campaign gives to you in response to your actions during the campaign. You can choose from five levels.
- “Level of difficulty” offers three levels that will influence the difficulty of winning the campaign.

When you have filled in all these fields, click on “Next” (or “Back” if you want to return to the previous window). If you click on “Next,” the “Scenario” window will appear and provide you with information about your party’s situation at the beginning of the election campaign. This information will be useful to help you build a strategy for the campaign. If you are happy with the information provided, click on “Next”; if not, you can click on “Back” in order to change some of the information in the registration form or on “Cancel” to return to the introductory page.

If you click on “Next,” the “Election issues” window will open. Here you are given five election issues, each with two possible platform positions. Click on the radio button next to the position your party supports for each of these issues. If you place your cursor over the icon at the bottom of the window, a bubble will appear that displays a summary of the “Scenario” window. Once again, there are three buttons at the bottom of the window. Click on “Next” if you are happy with the choices you have made. Otherwise, choose “Back” to return to the previous window or “Cancel” to go back to the introductory page.

When you click on “Next,” the “Design an advertising message” window appears, where you will choose the components for your first ad. Make a choice for the first three components presented. Your third choice will generate a fourth component, where you will also make a choice. After choosing, click on “Next,” “Back” or “Cancel.”

When you click on “Next,” the campaign poster you created will appear. Again, you can choose “Next,” “Back” or “Cancel.” If you are satisfied, click “Next” to advance to the next step.

“The “Choice of leader’s riding” window asks you to choose the riding where you will run. The leader should run in a riding where there is a very good chance of getting elected. Once you have chosen your riding, click on “Begin” to launch the campaign. The campaign begins 35 days before the election with an information page from the Country daily newspaper website. This website will keep you informed about the progress of the campaign throughout the game. After reading the information, close the window by clicking on OK or on the X in the upper right corner. 


Campaign procedure
The election campaign lasts 35 days, and by the end you have to win more seats than your adversary. As party chief, you have to take part in an activity or visit a riding every day. The choice of riding, group and election issue are critical to attract voters to your party. 

Your party’s campaign manager will give you advice regularly or invite you to participate in activities. We recommend that you read the “Documentation” menu to gain a good understanding of the impact of your choices on the outcome of Election Campaign 2. 

FILE MENU 

The “File” menu includes six options and can be accessed from the main menu at the top of the electoral map.

New
This option lets you start a new campaign. When you select this option, a window appears to allow you to save any changes made to the current campaign. Clicking “Yes” will save your current campaign. Clicking “No” will exit the current campaign without saving. Clicking “Cancel” will return you to the current campaign without starting a new campaign.

Open
This option opens a previously saved campaign. Just select the campaign file and click “Open” in the dialog box.

Save
This option lets you save the current campaign. If it is the first time you are saving this campaign, you will have to name it. Please note that the name of the campaign file is shown in the upper right corner of the screen, above the electoral map and the menu bar.

Save As
This option allows you to save and name the campaign underway. If the current campaign has already been saved, you can rename it by entering a new name in the “Save As” dialog box.

Print
This option lets you print the campaign results. A dialog box will appear to let you choose the print parameters. The results are presented as a chart that provides a detailed portrait of the campaign (click on “Tools,” “Election organization score” to see the details). The print function is only available at the end of the campaign.


Exit
When you select this option, you will exit Election Campaign 2.

DOCUMENTATION MENU

The “Documentation” menu includes eight subsections and can be accessed from the main menu above the electoral map. Just select the subsection you want and a window containing explanations will open. The explanations are shown in the right side of the window, with a scroll bar. On the left, a list of all of the Documentation subsections allows you to browse through them. When you are finished, click on OK or the X in the upper right corner to close the window and return to the electoral map. This section is very useful for understanding the impact of your activities.

ACTIVITY MENU 

The “Activity” menu offers six options and can be accessed from the main menu above the electoral map. 

Commission a poll: riding
This option allows you to commission a poll that will provide data about the entire country as well as by riding, based on a specific characteristic of the population. To set up the poll, choose a characteristic and click OK. The poll results will show the proportion of voters with that characteristic in each riding. Please note that when a poll is done for a characteristic, it appears in red in the list. Each poll costs $1000. You can check your budget in the “Tools” menu. You cannot commission more than one poll per day during the campaign. 

Once the poll has been commissioned and you have seen the results, just click on OK or on the X in the top right corner to close the window. You can also minimize the window by clicking on the icon in the top right corner, so you can see the electoral map. If you click on the icon again, the “Commission a poll: riding” window will reappear.

Commission a poll: Country
This option works just like the last one, except that the results are not presented by riding. Instead they show the entire population of the country based on a specific characteristic. The result shows the proportion of voters nation-wide for each category of that characteristic, classifying them by voter intention.

Design an advertising message
This option lets you design a new ad in the same format as the one you created at the beginning of the campaign. In the lower left corner, this icon  shows the campaign posters you have already created. If several posters have already been created, you can use the arrows to view them all. 

To create a poster, choose a main issue and a related slogan and then click OK. Click on “Cancel” or the X in the upper right corner to close the window. You can create a maximum of five ads per campaign. Each one costs $250,000.

Broadcast an ad in the media
This option lets you broadcast a previously created ad in the media. Select the ad to broadcast using the “Choice of poster to broadcast” list or by clicking on this icon  and using the arrows to select the poster you want. Then you have to choose the ridings where the ad will be broadcast by selecting them from the list. Of course, the more ridings you choose, the higher the cost. For an overview of your party’s finances, refer to the budget in the “Tools” menu (see explanations below).

After each broadcast, the Country website publishes feedback on the impact of the ad. This information provides advice on the right approach to adopt for a particular group of voters and helps you direct your campaign based on the various campaign issues. 

Distribute a message by letter
This option lets you distribute an advertising message by letter. Just select the ridings where the message should be distributed and then choose the target voters from the list at the bottom of the window. The more voters you target, the higher the cost. Please note that only your supporters will receive the letter, so it is best not to send it too early in the campaign, to ensure you have a big enough pool of supporters to maximize the effect. After each mailing, a feedback window will open to indicate the impact. The more ridings you send mailings to, the higher the cost. For an overview of your party’s finances, please check your budget in the “Tools” menu (see explanations below).

Visit a riding
This option lets the party leader visit a riding in the country. You can also visit a riding by clicking directly on its name on the electoral map or on the number below it. The cursor turns into a little hand when you float it over the centre of the riding and lets you access the “Make a visit” function when you click on the name or number.

The cursor turns into a question mark when you float it over the riding and lets you access the “Riding information” function. You can visit by checking the “Do you want to visit this riding?” box and then clicking OK. 

In the “Visit a riding” window, you choose the riding to visit using the scroll down menu at the top of the window. If you choose a riding from the electoral map, it will be selected by default when this window opens. Using the map has the benefit of showing a pop-up with information about the riding, which helps you choose your actions based on the specifics of the region. You can also access this information pop-up in the “Tools” menu under “Information about a riding.” 

Once you have chosen the riding to visit, you can select the group you want to meet and the campaign issue you will present. After these choices are made, click OK. The Info-Campaign website will appear, with an analysis of your visit. Every time you visit a riding, one campaign day goes by and the results of a national poll are shown. This information is always on display below the electoral map.
 
Finally, every riding visit you make will be added up and recorded in the upper right corner of the riding on the electoral map. 



ATLAS MENU

The “Atlas” menu offers eight options and can be accessed from the main menu bar above the electoral map. You can view a map of the country based on characteristics of the voters or the regions. You can navigate through the options using the scroll-down menu in the upper left corner of the window. When you have finished your examination, just click on the X in the upper right corner to close the window. You can also click on the  button to minimize the window so you can look at the electoral map. Then click  again to restore the window.


TOOLS MENU 

The Tools menu offers six options and can be accessed from the main menu bar above the electoral map.

Campaign posters
This option displays the posters you have created for the election campaign.

Budget
This option shows you the campaign budget. The top chart shows the amount you have left to spend and the bottom chart shows your initial budget. The various budget items help you plan how much to allocate to your different activities. Note that some organizations may contribute to your election fund, increasing the amount allocated to a specific budget item.

Calendar
This option shows you the campaign calendar. Your actions on each day of the campaign are displayed, along with their effect on voter intentions and a press clipping analysing your activities. 

When you click on a day in the calendar, a “Calendar details” window pops up, showing a summary of what you did that day. The  button, in the lower left corner, displays a press clipping for the selected day. The “Next” and “Back” buttons will take you to the day before or the day after. You cannot access the Info-Campaign website for the days when you make whistle stops.

When you are finished with the calendar, click on OK or X to close the window. You can also click on  to minimize the window and see the electoral map. Then click again to restore the window to its full size.

Riding information
This option presents information about the different ridings. These data help you adapt your actions and election issues for the specific community. To see riding information, choose the riding from the scroll-down menu in the top left part of the window. You can also access this option by clicking on a riding in the electoral map.

In the lower part of the window, you can check the “Do you want to visit this riding?” box and then click OK to visit the riding directly. 

You can close the window by clicking “Cancel” or X in the upper right corner. Clicking  will minimize the window so you can refer to the electoral map. Click  again to restore the window to its full size.

Scenario
This option presents information about you and your party. It is the same information that you were given at the beginning of the game. 

Election organization score
This option is only available on the last day of the campaign. It will appear automatically at the end of the game. You will find the detailed election results about every aspect of the campaign you led. A chart shows the details of your daily activities, with green checkmarks showing positive decisions and red Xes showing your mistakes. 

Each aspect of the campaign is worth a certain number of points, weighted to equal 100 for the entire campaign. This number represents your score as party leader.

You can print this page by clicking on the  in the lower left part of the window. Close the window by clicking OK or X.

Info-Campaign website 
This option opens the daily edition of the Country newspaper’s Info-Campaign website, which is also presented after each whistle stop to a riding. It provides feedback on your actions the day before. 
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