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1. General Help 
 

1.1 Starting the application and the menu bar 
 
When you start the software, a menu bar will appear in the upper part of the screen. 

You can use the File menu in this bar to open a puzzle or a dictionary file. 

This menu also enables you to create a dictionary or to access the software’s 
preferences (these functions are described in detail later). 

The Quit option enables you to quit (not available in the Web version). 

To access the help pages, use the Help menu in the menu bar. 

 

Note concerning the Copy / Paste function 

The Copy / Paste function is not available in the menu bar but can be activated using 
the keyboard. 

• With a Windows/PC, use the keyboard shortcuts CTRL+C (Copy) and CTRL+V 
(Paste). Access the Cut option by pressing CTRL+X. 

• With a Mac, use the keyboard shortcuts CMD+C (Copy) and CMD+V (Paste). 
Access the Cut option by pressing CMD+X. The CMD (Command) button is the 
one with an apple. 

 

1.2 Choice of mode 
 
When you start the software, choose the mode of use. 

1.2.1 Puzzle Mode 
 Select the puzzle mode to open a Crisscross Words puzzle. 
 
1.2.2 Dictionary Mode  
Select the Dictionary mode to create or modify a word dictionary that will be used to 
create puzzles. 

You can use the File menu in the menu bar to open a puzzle or a dictionary. This menu 
also enables you to create a dictionary or to access the software’s preferences (these 
functions are described later). Finally, the Quit option enables you to quit (not available 
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in the web version). 

To access the help pages, use the Help menu in the menu bar. 

 

1.3 Software preferences 
 

1.3.1 Settings for puzzle generation 

1.3.1.1 Minimum number of words  
Use this field to indicate the minimum number of words contained in the puzzle. 

1.3.1.2 Maximum number of words 
Use this field to indicate the maximum number of words contained in the puzzle. 

1.3.1.3 Puzzle dimensions  
This setting corresponds to a list in which you can choose the puzzle’s dimensions. 
The dimensions can vary between 11 x 11 and 35 x 35 squares. 

If you modify this choice, remember to adjust the other pertinent variables: the 
minimum number of words and the time allowed for solving the puzzle. If the puzzle 
dimensions chosen are too small for the minimum number of words, it will be 
impossible to generate a puzzle. 

1.3.1.4 Number of probable attempts  
Depending on the choices made, this field indicates the approximate number of 
attempts the software needs to generate a puzzle. 

1.3.1.5 Use of exclusion factors  
Tick this box to activate the use of the exclusion factors already defined in the 
dictionary. 

1.3.1.6 Solution options  
Tick these boxes to activate or deactivate the solution options for the puzzle: 

• use clues 

• recognize capital letters 

• time limit in minutes 

• allow pause (active only if you have selected a time limit) 

 
These options are described in detail in the Help section on puzzle creation (dictionary 
mode). 
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1.3.1.7 Always use the default settings to generate a puzzle  
If this box is ticked, any puzzle you create will be generated using these predefined 
settings until the box is deactivated. Otherwise, this setting box always appears when 
the puzzle generator starts up.  

 

1.4 To open a document 
 
1.4.1 To open a puzzle  
Proceed as follows to open a puzzle: 

• Select the Open command in the File menu. 

• Use the dialog box and open a puzzle file. The puzzle window will appear. 

• Click the button (if displayed) to start the puzzle. 

 

1.4.2 To open a dictionary  
Proceed as follows to open a dictionary: 

• Select the Open command in the File menu. 

• Use the dialog window displayed to find and open a dictionary file. The 
dictionary window will appear. 

 

1.4.3 To import a document in an older version  
Proceed as follows to open a document from an older version of Crisscross Words. 

• Select the Import former version in the File menu. 

• Use the dialog window displayed to find and open a dictionary or a puzzle file. 
The dictionary or puzzle window will appear. 

 

2. Dictionary 

 

2.1 How to create a new dictionary 
 

2.1.1 How to create a new dictionary  
Follow this procedure to build a new dictionary: 

• Create a new dictionary by using the New dictionary command in the File menu. 

• An empty dictionary will appear on the screen. 
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2.1.2 Add a word  
To add a word to the dictionary: 

• To insert a word in the word list, click the Add a word button in the menu on the 
left. You can also use the Add a word command in the Dictionary menu. This 
command creates and selects a blank field in the word list. 

• Enter the exact word respecting the capital and small letters. (required field) 

• Enter the definition. (required field) 

• Enter the clues in the corresponding fields. 

• Enter the exclusion factors in the corresponding fields. For more information, 
consult the "How to use exclusion factors" section. 

• Repeat this procedure for each word you want to add to the dictionary. 

You can add as many words as you wish but remember that a dictionary containing a 
large number of words takes more time to open. 

 
2.1.3 Delete a word  
To delete a word from the dictionary: 

• Select the word in the word list. 

• Click the Delete the word button in the menu on the left. You can also use the 
Delete a word command in the Dictionary menu. 

• Confirm the operation by clicking the Yes button. 

• Repeat for each word you want to delete. 

 

2.1.4 How to use the exclusion factors 
The exclusion factors are only useful when creating a puzzle, not when solving one. 
For example, take two words whose roots or meaning are similar, such as: 

• Actor 

• Acting 

You might want to have both words in your dictionary but you might not want them in 
the same puzzle. For both words, write the same exclusion factor in the same 
exclusion field.  

For example, enter "act" in the first exclusion field for both words. The software will 
never place two words in a puzzle that have the same exclusion factor in the same 
field. 

Please note that in the example above, the puzzle generator could place the word 
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"Actress" in the puzzle unless you give it the same exclusion factor as the two other 
words. 

The exclusion factor does not have to relate to the actual spelling of the words. It can 
be any group of letters, as long as it is the same for both words. Of course, for 
mnemotechnic reasons, it is much simpler to choose a group of letters belonging to 
the word to be excluded from the same puzzle. 

 
2.1.5 How to save a dictionary  
To save a dictionary, use the Save or Save As commands in the File menu. 
 
 

2.2 How to merge two dictionaries 
 
2.2.1 How to merge two dictionaries  
Follow this procedure to merge two dictionaries: 

• In the Dictionary menu, select the Merge command to launch the merge 
assistant. 

• The open dictionary will serve as the destination: the words already in it will 
appear in the list on the left. 

• Using the Search button under the list on the right, open the second dictionary 
containing the words to be added to the destination dictionary. 

• Click the Next button and a screen will appear with a summary of the operation. 

• If the dictionary that you wish to merge contains a word already in the 
destination dictionary, a window will ask you to make a choice:  

o Keep the original word 

o Keep the word of the merged dictionary only 

o Keep both words 

If you no longer wish this window to appear, tick the “Apply to the rest of the list” 
box. It will merge the rest of the list using the selected settings. 

• Click the Finish button to complete the merger and to return to editing the 
merged dictionary. 

  

2.3 Import / export a dictionary  
 

2.3.1 How to import a dictionary that has previously been exported in Excel format  
In the Dictionary menu, use the Import Excel command. This command opens a 
dialog box allowing you to open a Microsoft Excel document that has already been 
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exported using the Export Excel function. Once you confirm your choice of the Excel 
file, the dictionary opens in the same editing window. 
 
This function enables you to open a dictionary that has been exported and modified in 
Microsoft Excel 
  
 
2.3.2 How to export a dictionary  
Once your dictionary is complete, you can export it to Excel format by choosing the 
option Export to Excel in the Dictionary menu. Your dictionary must be open to use this 
function. A dialog box opens and asks you to save the document in Excel format onto 
your hard drive. Once it is saved, you can open and modify the document directly in Ms 
Excel. 

 
2.3.3 Important note for Mac users  
To modify a dictionary in Ms Excel on a Mac with the intention of re-importing it into 
Crisscross Words, you must follow the following procedure while saving: 

• In Excel, choose the option Save web page in the File menu.. 

• Choose the Page format option in the settings of the Save window. 

• Save the file. It can now be imported into Crisscross Words.  

 

2.4 Print a dictionary  
 

2.4.1 How to print a dictionary  
To print a dictionary, use the Print command in the File menu. This command first 
opens a dialog box for the configuration of the document and then opens the dialog 
box for printing. 
  

2.5 How to create a new puzzle 
 

2.5.1 Before generating a new puzzle  
Follow these steps before creating a new Crisscross Words puzzle: 

1. Open the dictionary you want to use for the new puzzle. A dictionary must be open in 
order to create a new puzzle. 

2. Use the Preference command in the File menu to open the dialog box for the 
software’s preferences. Fix the settings for generating the puzzle: 

• the minimum number of words you want in the puzzle 
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• the maximum number of words you want in the puzzle (optional)) 

• the puzzle's dimensions 

• the use of exclusion factors 

3. Tick the Solution options on the right side of the window: 

• if you wish the clues to be active while the puzzle is being solved 

• if you want capital letters to be respected when the user enters a response 

• if a pause is permitted while the puzzle is being solved (when a time limit has 
been specified) 

• if the user can start over once the puzzle has been completed or stopped 

• if you want to specify a time limit. If the time limit box is not ticked, the user will 
have unlimited time to complete the puzzle. If you want a time limit, tick this 
option and specify the number of minutes. 

4. If you tick the "Always use the default settings to generate a puzzle" option, any 
puzzle you create will be generated using the predefined settings until the box is 
deactivated. Otherwise, this settings box always appears when the puzzle 
generator starts up. 

  

2.5.2 How to create a puzzle  
To create a new Crisscross Words puzzle, select the Generate a puzzle from the 
Dictionary menu or click the Generate a puzzle button in the Dictionary mode. This 
command will open the puzzle generator. 

• The first step is to choose the settings and solution options for the puzzle. 
These settings and options are the same as those defined above in the 
software’s preferences.  

 

N.B. If the "always use the default settings to generate a puzzle" option is ticked in 
the preferences box, this option panel will not appear. The puzzle generator will 
appear immediately. 

 

• Click the Next button to create the puzzle. This second step generates a puzzle 
automatically. You can follow the progression in the left side of the window. 
Once the puzzle is created, a miniature preview appears so you can see the 
words it contains.  

 

N.B. If the creation of the puzzle seems to take forever, it’s because the settings 
entered in the previous panel are causing a problem. For example, if the minimum 
number of words is 30 and the puzzle dimensions are only 11 X 11, a puzzle 
cannot be generated. However, the generator will continue to try to create a puzzle. 
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To stop the process, click on the Previous button. You can then change the settings 
so the puzzle can be created.  

If you have selected the "always use the default settings to generate a puzzle" 
option, you must choose the Preferences option in the File menu to change the 
settings. 

 

• The third step is to preview and save the puzzle: 

o Click the Generate HTML button to save a web version of the puzzle (this 
option will be explained later). 

o Click on the Previous button to create a new puzzle using the same 
settings. 

o Click on the Finish button to display the puzzle and use it. 

 

2.6 Generating a puzzle for the web (HTML)  
 

2.6.1 To generate a web puzzle  
When you create a puzzle using the puzzle generator, the Generate HTML button 
enables you to create files that can be placed on a web server (Internet) or used on a 
computer equipped with a recent web browser. 
 
When you click the Generate HTML button, a dialog box opens inviting you to choose a 
destination on the disk where the puzzle will be saved. After you have entered a name 
and approved the choice, a folder appears at the chosen destination containing the 
puzzle and the HTML files that compose it. The complete folder must be placed on a 
web server for the puzzle to function. 
 
In the folder, the "index.html" or "default.html" file allows you to start the puzzle. 

• For use on a web server, place the folder in the proper place within the web 
structure. For more information, verify the procedure with the technician in 
charge of the server to obtain the corresponding URL. 

• For local use, open the "index.html" file using a recent web browser. 

 

N.B. The web version of the puzzle requires the Macromedia Flash plug-in, version 7 or 
higher. 
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3. Puzzle 

3.1 Puzzle options and settings 
  
3.1.1 Puzzle options  
Use the Options command in the Puzzle menu to modify the following options: 

• Allow start over 

• Allow pause 

• Recognize capital letters 

• Use clues 

• Time limit in minutes 

The puzzle options cannot be modified once you have started to solve the puzzle. 
Moreover, if the puzzle is used in its web version, the options cannot be changed. 
  
3.1.2 Puzzle settings  
To consult the settings and statistics of the puzzle being used, use the Settings 
command in the Puzzle menu. 

  

3.2 Evaluation and identification  
 

3.2.1 Evaluation  
Use the Evaluation and identification command in the Puzzle menu to consult the 
following settings: 
 

• Number of correct words (also according to each level of difficulty) 

• Time taken to solve the puzzle 

• Total score on the maximum possible score 

  

3.2.2 Identification  
Use the Evaluation and identification command in the Puzzle menu to enter the 
following information: 

• Last name 

• First name 

• Other 

 

Click the OK button to save the identification information. You must save the puzzle for 
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this information to be saved (not available in the web version). 

N.B. The evaluation and identification panel appears automatically after the puzzle has 
been solved. 

  

3.3 How to solve a puzzle  
 

3.3.1 How to solve a puzzle  
To solve a Crisscross Word puzzle, proceed as follows: 

• Open an existing puzzle using the Open command in the File menu. 

• Start the puzzle by clicking the Start button. The list of definitions will appear and 
the puzzle is displayed. 

• Choose a word to find by clicking on its squares in the puzzle or click on a 
definition in the definition list. 

• Type in the word corresponding to the definition in the answer field. You must 
respect capital letters, hyphens and punctuation, as needed. 

• Check your answer with the Check button. If your answer is correct, the 
converted word will appear in the puzzle and a tick will appear in front of the 
definition. 

• If the answer is wrong, an alert appears but the word stays selected to allow 
you to try again. 

• Continue in a similar fashion for each word in the puzzle. 

 

You can stop the puzzle with the Stop button (if shown). If you go beyond the allotted 
time, the software stops the puzzle automatically and displays all the words and your 
score. 

 
3.3.2 Maximum number of attempts for each word  
You are allowed a maximum number of attempts for each word. This number is equal 
to its level of difficulty plus 2. In the simplest case where there is no clue for a word, 
the level of difficulty is 1, so you have 3 tries. After 3 wrong answers, an error message 
appears indicating you have exhausted all the possible attempts. The correct word 
then appears in the puzzle in red. 

Of course, you will not receive any points for this word. 

3.3.3 To obtain clues  
To obtain a clue for a selected definition, proceed as follows: 
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• Sous la rubrique Indices, cliquez dans la case à gauche du premier indice, 

• L'indice apparaît au même endroit avec un crochet. 

• Continue in the same fashion for the next clues, as needed or if available. 

 

N.B. If no clues are available, check the puzzle options. 

  

3.3.4 How to pause  
To stop the puzzle chronometer temporarily, proceed as follows: 

• Click the Pause button (if available). The chronometer stops and the Pause 
button becomes a Start button. 

• Start the puzzle after the pause by clicking on the Start button. 

  

3.3.5 How to start over 
To start a Crisscross Words puzzle over, proceed as follows: 

• Click on the Start over button. An alert appears for you to confirm your choice. 

• The chronometer stops and the puzzle and the list of definitions are erased. 

• Start the puzzle over by clicking on the Start button. 
 
 

3.4 Print a puzzle 
 
3.4.1 How to print a puzzle  
Use the Print command in the File menu to print a puzzle. This command opens the 
dialog box for configuring the document, then the dialog box for printing. 


