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ABOUT NETQUIZ PRO 4

Netquiz Pro 4 is an authoring tool for quizzes1 which can be uploaded to the Internet. With Netquiz Pro 4 it 
is possible to create 13 types of questions (Matching Board, Classification, Dictation, Essay, Fill in the 
Blanks, Highlight Text, Identify Parts of an Image, Matching, Multiple Answer, Multiple Choice, Sequencing, 
Short Answer, True/False). You can also create Section Pages to group questions together in the web 
version of the quiz. These questions and sections can contain text, images, audio clips, video and web 
hyperlinks. They can also be configured in different ways according to your needs.

In a question bank2 (the ".npro" file), questions and sections appear as a list (see Adding Questions and 
Sections) and can be dragged into different quizzes (see folders in "Quizzes").

The main window of Netquiz Pro 4 has two panes: Questions and Sections at the top, and Quizzes at the bottom.

Each quiz can be customized: home page, appearance, number  and order of questions, display 
language, and so on. You can open several Netquiz Pro 4 files simultaneously  (each corresponds to a 
".npro" file) and cut and paste your questions from one file to another.

To create the web version of a quiz, you simply select a quiz folder in the Netquiz Pro 4 window and click 
on the "w->" button. A directory containing all the HTML pages of the quiz will be created on your hard 
drive. Then all you need to do is upload this directory to a web server (for more details, see Putting a Quiz 
Online).
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On the CCDMD web site, you can view two examples of quizzes created using Netquiz Pro 4. On the 
Netquiz Pro 4 software page, select "Download"; then, at the bottom of the window, click on Example: 
Cinequiz.

N.B. QuickTime software is required to play the media files associated with certain questions.

__________
1 By default, quizzes comply with the SCORM standard. Therefore, a follow-up of quiz takers' results (individual 

question grades and overall grades) may be made when quizzes are integrated into a pedagogical platform operating 
under the SCORM specifications.

2 In addition to questions, a question bank can also contain sections and quizzes. The term "question bank" is used 
here for the sake of conciseness.
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GETTING STARTED

When starting up Netquiz Pro, a window prompts you to create a question bank or open an existing one.

Window for creating or opening a question bank

The first time you use the program, click on "Create". A new window will prompt you to name your 
question bank (e.g. My-bank-101),  and to save it. A directory with this name will be created on your 
computer. This directory contains the file "My-bank-101.npro" as well as a "MEDIA" folder. If you have 
already created a question bank in a previous work session, click "Open" and browse your hard disk to 
find the file with the ".npro" extension.

When creating a question bank, a directory containing a ".npro" file and  
a "MEDIA" folder is saved on your computer 

Files created with Netquiz Pro 4 must always have an ".npro" extension in order to be read by Netquiz Pro 
4. They must also always be placed in the same directory as the "MEDIA" folder: it is in this folder that the 
images, audio clips and videos for your questions will be gathered. In addition, when naming files, 
choose a name that is realtively short (28 characters maximum) and avoid using special characters.

The content of the Netquiz Pro 4 files is displayed in a window that can be maximized or minimized by 
dragging the lower right hand corner of the window. The menu bar at the top of this window holds the 
"File", "Edit", "Windows" and "Help" menus. Refer to help on the Menu Bar to learn about these menus.
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In the following example, we have just created a question bank named My-bank-101. The "Questions and 
Sections" pane and the "Quizzes" pane of the window are empty. Refer to Adding Questions and Sections 
to find out more about the buttons in the "Questions and Sections" button bar, and to Adding and 
Preparing Quizzes to find out more about the buttons in the "Quizzes" button bar.

Blank question bank
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MENU BAR

The menu bar at the top of the Netquiz Pro 4 window contains the "File", "Edit", "Windows" and "Help" 
menus.

The File Menu

The “File” menu contains the following commands for managing question bank files:

New
The "New…" command lets you create a new ".npro" question bank file to generate both questions and 
quizzes.  When this command is executed, a dialogue box prompts you to enter the name of the new 
bank and specify where to save it on your computer. A directory with that name is then created in that 
location. We recommend choosing a relatively short file name (28 characters maximum) and to avoid 
using special characters. As explained in Getting Started, the directory contains your ".npro" file and a 
“MEDIA” folder, where image, audio and video files for your questions will automatically be stored. 
Avoid modifying this setup: ideally, the "MEDIA" folder should be located in the same directory as the 
".npro" file. If you place it in a different location, a dialogue box will prompt you to locate the “MEDIA” 
folder.

Open
The "Open..." command opens a previously saved question bank file. A dialogue box prompts you to 
locate and open a “.npro” file. When this command is executed, the program verifies that the “MEDIA” 
folder is in the same directory as the “.npro” file. If it isn't, a dialogue box will prompt you to locate the 
“MEDIA” folder. Otherwise, the media files will not appear in the questions

You can open several question banks at the same time and move from one to the other by clicking on 
their respective windows or by choosing a specific bank in the "Windows" menu. The menu 
commands only apply to the window of the active bank, i.e. the window in the foreground. When two 
question banks are open, you can "Copy" questions in one bank and "Paste" them in the other (refer to 
the "Copy" and "Paste" commands in "The Edit Menu" section further down.)

Close
The "Close" command closes the active question bank file (the window in the foreground). You will be 
prompted to save any changes before closing the window.

Save
The "Save" command lets you save changes made to the active question bank (the window in the 
foreground). The name of a bank must not exceed 28 characters, including the ".npro" extension (e.g. 
My-bank-101.npro).

Save As...
The "Save As…" command lets you save the active question bank under a different name. The new 
name must not exceed 28 characters including the ".npro" extension (e.g. My-bank-101-copy.npro).
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Page Setup…
The "Page Setup…" command prompts the printer dialogue box in which you can indicate the paper 
size and document orientation (portrait or landscape).

Quit
The "Quit" command is used to exit Netquiz Pro 4. If changes have been made to any of the open 
question banks, you will be prompted to save them first.

The Edit Menu

The "Edit" menu contains the commands used to edit the different text fields in Netquiz Pro 4. Some of 
these commands also apply to the table containing the list of questions or to the zone containing the quiz 
folders.

Cancel
The "Cancel" command cancels the last operation done to a text field or erases the last characters 
written.

Cut
The "Cut" command acts differently depending on the active area. If the cursor is located in a text field 
and a portion of the text is selected, this command will remove the selected text. If one or several 
questions are selected in the question table, this command will delete them. A dialogue box will first 
ask you to confirm this operation because the deleted questions cannot be retrieved afterwards. If a 
quiz folder is selected in the quizzes pane, the "Cut" command will delete it. Again, a dialogue box will 
ask you to confirm the operation before completing it.

Copy
The "Copy" command acts differently depending on the active area. If the cursor is located in a text 
field, this command will memorize the selected text in order to use it at a later time, e.g. to paste it in 
another Netquiz Pro 4 text field or in other software (see the "Paste" command below). If one or several 
questions are selected in the question table, this command will keep in memory the content of the 
selected question(s). This operation lets you then "Paste" these questions (see the "Paste" command) 
in another question bank. If a quiz folder is selected in the quizzes pane, the "Copy" command will 
remember the data of this quiz, which can then be duplicated in the same pane using the "Paste" 
command (N.B. unlike the questions, the quizzes cannot be cut and pasted from one question bank to 
another).

Paste
The "Paste" command acts differently depending on the active area. If the cursor is located in a text 
field, this command enters, at the cursor's location, the last portion of cut ("Cut" command) or copied 
text ("Copy" command) from another Netquiz Pro 4 text field or other software. If you have copied 
questions from the question table using the "Copy" command, you can "Paste" these questions either 
in the same table - the equivalent to duplicating them - or in the table of another Netquiz Pro 4 file (N.B. 
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you must make sure to click on the appropriate question table for the "Paste" command to become 
active and apply to that table). If you have copied a quiz using the "Copy" command, you can duplicate it 
by using the "Paste" command (N.B. unlike the questions, the quizzes cannot be cut and pasted from 
one question bank to another).

Select All
The "Select All" command selects the entire text in the text field being edited or all the questions in the 
question table.

The following commands are used to modify the style of a previously selected portion of text when editing 
a question or to insert a web link or an image (N.B. certain text fields do not allow style changes or the 
insertion of a hyperlink or an image; in such a case the following commands will appear shaded in the 
"Edit" menu).

Normal
The "Normal" command is used to remove the style of the selected portion of text.

Bold
The "Bold" command is used to put in bold characters the selected portion of text.

Italic
The "Italic" command is used to put in italic characters the selected portion of text.

Strike Out
The "Strike Out" command is used to strike out the selected portion of text.

Superscript
The "Superscript" command puts the selected text into a superscript position.

Subscript
The "Subscript" command puts the selected text into a subscript position.

Insert a Web Hyperlink
When the "Insert a Web Hyperlink" command is applied to selected text that can be modified in style, a 
box appears in which the selected text is reproduced in the "Hyperlink text" field. Enter a valid Internet 
address in the "URL" field next to "http://" and click on the "OK" button. The selected phrase will 
become an actual link to the web page in the web version of the question. To remove a hyperlink, click 
on the underlined text, and delete the "URL" address in the dialogue box.
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Dialogue box for inserting a hyperlink into a text field

Insert an Image
The "Insert an image" command lets you insert an image at the cursor insertion point in certain text 
fields that can accept changes in style. This command prompts a box in which you can choose an 
image type media file from the media list you have already imported to the "MEDIA" folder of the 
question bank.

Dialogue box for inserting an image

If the image you want to insert does not appear in this list, you can add it by clicking on the "+" button of 
the "Media" dialogue box. This button prompts a window which allows you to browse your hard drive to 
find the image and import it (by clicking on the "Open" button of the search window) in the "MEDIA" 
folder of your question bank. An identical "Media" dialogue box appears when you insert an image, an 
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audio clip, or a video in the heading of a question or on the home page of a quiz (see Questions and 
Sections and Adding and Preparing Quizzes).

N.B. The following formats are supported by Netquiz Pro 4 for imported image files: PICT, JPEG, BMP 
and PNG formats.

The Window Menu

If several question banks are open, you can go from one to the other by selecting the desired window or 
by selecting the appropriate name from the "Window" menu.

The Help Menu

The "Help" menu contains three commands: "Netquiz Pro 4 Help", "Credits" and "Comments".

Netquiz Pro 4 Help
The "Netquiz Pro 4 Help"  command opens a window that provides information on the various 
functions of Netquiz Pro 4.  You can print the displayed help topic or all help topics by clicking the print 
button in the lower left corner of the window.
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Help window for Netquiz Pro 4 

Credits
The "Credits" command provides a list of organizations involved in the production of Netquiz Pro 4, and 
individuals who contributed to its design and development.
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Credits window

Comments
The "Comments" command provides a link to the CCDMD website, where you can enter your 
comments and evaluate the quality of Netquiz Pro 4 .

Comments window
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ADDING QUESTIONS AND SECTIONS

To compose, edit, delete, duplicate or print a question or a section, you should be familiar with the 
"Questions and Sections" button bar and the "Questions and Sections" pane in the main Netquiz Pro 4 
window.

The Questions and Sections Button Bar

On the "Questions and Sections" button bar, located at the top of the main Netquiz Pro 4 window, you will 
find four buttons used to edit questions.

Four buttons for editing questions or sections

 Button (Add a question)
The " + " button lets you add a question to the question bank of the active window. When you click on 
this button, a drop-down menu of questions (and section) appears (Matching Board, Classification, 
Dictation, Essay, Fill in the Blanks, Highlight Text, Identify Parts of an Image, Matching, Multiple Answer, 
Multiple Choice, Sequencing, Short Answer, True/False,  Section Page). Once you make a selection, 
an edit window appears (for more details on editing a question or a section, refer to Questions and 
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Sections or to the section discussing the specific element you wish to compose).

Editing window for a Matching question

When you close the edit window for the question, a line corresponding to this question is added to the 
"Questions and Sections" pane (see the section on "The Questions and Sections Pane" below).

 Button (Delete the selected question(s))
The “-” button allows you to delete the selected question(s) in the "Questions and Sections" pane. 
Deleted questions cannot be recovered, so as a safety precaution, a message prompts you to confirm 
the deletion.

 Duplicate Button 
The "Duplicate" button represented by two superimposed sheets allows you to duplicate the selected 
question(s) in the questions bank. Duplicating allows you to create a new question based on an 
existing one

 Print Button
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The "Print" button, represented by a printer button, displays a menu that allows you to:

- Print Contents of Selected Elements

- Print All Questions and Section Pages

- Print Questions and Sections List

If you select to "Print Questions and Sections List", a dialogue box prompts you to specify the columns 
to be printed ("Code", "Title", "Question type", "Note").

The Questions and Sections Pane

As you compose questions, they are added to the "Questions and Sections" pane of the active Netquiz 
Pro 4 window.

Questions and Sections pane located in the upper part of the Netquiz Pro 4 main window. 

Selecting a Question or Section Page
To select a single question or section page, click the appropriate line in the "Questions and Sections" 
pane. Hold down the “Shift” or “Ctrl” key in Windows, or the “Shift” or “Cmd” key in Mac OS to select 
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several questions. Selected questions appear bolded.

Modifying a Question
To modify the content of a question, double-click the appropriate line in the "Questions and Sections" 
pane. The editing window for the question will appear in the centre of the screen (for more details, refer 
to Questions and Sections or to the sections discussing the types of elements you wish to compose).

Sorting the Contents of the Questions and Sections Pane
To sort the contents of the "Questions and Sections" pane, click the appropriate column header: 

- “Code” sorts the questions according to the order in which they were created (every question is 
automatically given a unique code by Netquiz Pro 4 when it is first created)

- “Title” sorts the questions alphabetically by title
 
- “Question type” sorts questions alphabetically by type

- "Weighting" sorts them according to their grade value

- “Date created” and “Date modified” sort the questions by corresponding date

- “Note” sorts the questions alphabetically by notes entered

Changing the Width of a Column
To change the width of a column in the list of survey questions, place the cursor over a column 
separator line. Once the column resize cursor appears, drag the line left or right.
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QUESTIONS AND SECTIONS

Every question or section has an editing window that includes two tabs:

- The “Properties” tab allows you to configure a question or section to meet your needs.

- The “Edit” tab allows you enter a question or section's content or data. 

A “Web Preview” button exists at the bottom left of the window to allow you to preview a question or 
section in your browser (e.g. Explorer or FireFox for Windows, or Safari for Mac OS X).

The Properties Tab

The "Properties" tab displays several settings that let you customize a question or a section. The settings 
below the horizontal rule are specific to each type of question/section (for further information, refer to the 
help topic for the particular question type), while those above the line are common to all types of 
questions.

Properties tab in the question/section editing window.
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Question or Section Title Field
Netquiz Pro 4 assigns a default title to each question or section, e.g. "*Matching Question *". It can be 
renamed with a more meaningful title to help you locate it in the "Questions and Sections" pane. Note 
that this title does not appear anywhere in the web version of the question.

Weighting
For obvious reasons, section page elements have no weighting. However, for questions, Netquiz Pro 
4 assings a default weighting of "1.0", with the exception of "Matching Board" and "Essay" questions 
which are given a default weighting of "0". You can change these values to those of your choice. You 
will also learn, in Adding and Preparing Quizzes, that it is possible to modify a question's weighting in 
a particular quiz without changing its value in the "Properties" tab. This can be useful if you are using 
the same question in several quizzes. Please note that if you give a value of more than "0" to a 
"Matching Board" or "Essay" question, quiz takers will automatically receive "0" if they do not finish the 
question or complete the essay. Moreover, they will receive the full points simply by finishing the 
matching board question or writting text in the answer field of the essay question.

Note
The "Note" field lets you write the notes or comments you choose. Because the text in this field 
appears in one of the columns of the question pane on the main window, you can use it to identify 
certain questions easily (e.g. incomplete questions, questions related to a particular chapter or quiz, or 
even questions intended for a specific classroom group). Notes do not appear anywhere in the web 
version of the question.

Quizzes Containing This Element
The "Quizzes containing this element" menu cannot be edited. It lists the quizzes in which you have 
inserted the question or the section if there are any (see the Adding and Preparing Quizzes).

Web Parameters
These parameters allow you to indicate whether the user controls the audio and video when the 
question loads or whether you want the audio and video to start automatically. Another parameter 
allows you to control the display of the "Correct Answer" button which allows the viewer to see the 
question answer. "Web parameters" are also affected globally within a quiz "Properties" tab. The 
radio-button "User controls media" and the "Display the Correct Answer button" check box are selected 
by default. Note that these parameters can be customized as needed in a given quiz (see Adding and 
Preparing Quizzes). 

The Edit Tab

The “Edit” tab displays various fields for a question or section's content. Different data is entered 
depending on the question/section (for more details, see the sections related to the individual types of 
questions or to the section page). 
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Edit tab in the editing window of a question or section

Clues and Source Sections
In the top part of the edit tab, you will find two areas defined by an L-shaped line and a small arrow. By 
default, Netquiz Pro 4 sets these two areas to "No Clue" and "No Source" to indicate that they are 
empty. If you want to include a clue or cite a source link (or both), click on the respective area(s) and a 
dialogue box will appear to let you enter a title and some text.
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Dialogue box for entering a clue

You can enter what you wish in the "Title" field, for example ”Here is a little clue”, “Reference”, “To learn 
more…,” etc. Alternately, these can be used for purposes other than giving a clue or a source; it 
depends on your needs. The text area in this window accepts changes in style. Refer to "The Edit 
Menu" section in Menu Bar to see how you can change the style or add web links and images to this 
field.

In the web version of the question, only the titles appear hyperlinks which must be clicked  for the text to 
be displayed.

 Image,  Audio and  Video Buttons
The top of the edit tab displays three buttons, which are used to insert image, audio, or video files into 
a question. If you wish to insert one or more of these media, click the corresponding button and 
choose the “Select” menu option. A dialogue box will prompt you to select an image, audio, or video file 
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from the list of media previously imported to the “MEDIA” folder of your question bank. You can sort the 
list by “Filename” or “Type” by clicking the corresponding column header.

Dialogue box to insert an image, audio or video in the heading of a question or section

If the image, audio, or video file you want to insert into a question does not appear in the list, you can 
add it by clicking the "+" button in the "Media dialogue box". This displays the file dialogue box that 
allows you to locate and import media (by clicking the “Open” button in the dialogue box) to the “MEDIA” 
folder of your question bank.

N. B. Image formats that can be imported to the question bank include PICT, JPEG, BMP and PNG 
(Netquiz does not own the rights to display GIF images). Audio and video formats that can be 
imported are MP3, MP4, MOV, AIFF, WAVE, MPEG, MID and AVI.

 Text Button
To the right of the "Image", "Audio" and "Video" buttons is a fourth button that allows you to insert "Text" 
that must be read before the question question itself. The "Title" and "Text" field are identical to the 
ones described above, in the "Clue" and "Source" sections. Unlike the text in the "Clue" and "Source" 
sections, all the text you enter here will be visible above the question or statement text in the web 
version of your question.

Question or Statement Text Field
The "Question or statement text" field is used to input the question text. It is not meant for instructions 
on how to answer the question; the question mark button on the right side of the question's the title bar 
offers specific instructions on how to answer each question type (see the “The Web Preview” section 
below).
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The Web Preview 

To preview the web version of your question, you must have either Internet Explorer or FireFox for 
Windows, or Safari for Mac OS X installed on your computer.  By clicking the “Web Preview” button in the 
edit tab of the question, the web question is displayed in a browser window. By default, the web preview 
of a question or a section appears with the "Classic" background. In Adding and Preparing Quizzes, you 
will see that you can modify the background for all the content of a given quiz (background image, colours 
of buttons and banners, etc).

Whether in a question or a section, a header at the upper part of the web page shows the title of the quiz 
(appears as "Untitled" in figures below because these are previews of a question and a section), the 
Netquiz Pro 4 logo, and the following navigation buttons:

- "Results" displays the users's cumulative results for the entire quiz

- "Reset" erases answer fields for the question or resets them in random order

- "Correct Answer" displays the answer to the question

- "Submit" records the answer to the question, assigns a grade and displays feedback

- "<-" and "->" arrows let users go from one question to the next or previous question

- "Page" (in Page X of Y) shows the current page number and allows users to enter the page number 
they wish to access

N. B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes. You will probably notice that each time 
you request a preview, a directory titled TMP-<sequence of random letters and numbers> appears 
on your desktop; this will disappear when you close your editing window.
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Web preview of a question

Below the header of the web version of a question, you will find:

- the question type, with technical instructions for answering the question to be displayed;

Window displaying instructions for a specific question type

- and the grading, which appears as soon as the user clicks on "Submit".

Aside from the above elements common to all question types, and depending on the content entered 
when the question was edited, you will also find:



17/11/10 14:17 Page 23

- "Clue" and/or "Source" (these tiles may have been modified during editing), which displays a 
small text window;

Clue window

- an image, audio clip, video, or text placed above the question.

Following this are the elements specific to the question type (for more details, see sections relating to 
each question type).

When the "Correct Answer" or "Submit" buttons are clicked, the area at the bottom of the page expands 
and displays the answer or feedback. To shrink this area, click on the "X"  button to close it or enter 
another answer.
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Exanded area at the bottom of a page displaying the correct answer or feedback

In a web version of a section, the "Reset", "Correct Answer" and "Submit" buttons are greyed out, since 
these functions do not apply here. Below the banner are the section title in the upper left, the optional 
elements (image, audio, video, text) and the section text itself preceded by an arrow.
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Web preview of a section
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MATCHING QUESTIONS

In matching questions, quiz takers match items in a first column to items in a second column. Items 
within columns can contain either text or pictures. Apart from the properties and editing zones common to 
all types of questions (see Questions and Sections), matching questions have the following 
characteristics: 

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a matching question.

Properties tab for a matching question

Number of Matching Pairs
A matching question allows you to select between "2" and "15" matching pairs. Please note, however, 
that a large number of pairs can be difficult for the web browser to process.
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Pairing Type
In the "Pairing type" drop-down menu, you can choose between "Text-Text", "Text-Image", "Image-Text" 
and "Image-Image". The first term defines the nature of the items in the first column; the second term 
defines that of the items in the second column for matching questions.

Order Style
In the "Order style" drop-down menu, you can choose between "None", "Alphabetical" and "Numerical". 
The result will be an alphabetical list letter, a number or nothing before each matching pair.

Answer Order 
In the web version of this question (see "The Web Preview" section below), the items in the left column 
will always appear in the same order you entered them (see "The Edit Tab" section below). However, 
the items in the right column will appear either in a random or a predetermined order depending on 
what you choose. To indicate a predetermined order, sequence the alphabetical or numerical labels in 
the order you require. These labels are located in the box to the right of the "Predetermined" option.

The Edit Tab

Under the "Question or statement text" in the lower pane of the window, the "Edit" tab displays four 
columns in which you can select the content and respective feedback of the matching pairs.
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Edit tab for a matching question

First Item and Second Item Columns
The "First" and "Second item" columns can contain text or images according to the "Pairing type" 
selected in the "Properties" of the question window. 

If one of these columns contains text, you need only enter this text. Any characters with an ASCII code 
higher than 255 will not be accepted. Moreover, you should avoid the following special characters: ', ", 
<, > because they have a specific meaning for web pages. Refer to "The Edit Menu" section in Menu 
Bar to see how you can change a style or add web links and images in this field.

If one of these columns contains images, you need only click in the rectangle to display a dialogue box 
that will allow you to choose an image from the list of media already imported to the "MEDIA" folder of 
the question bank. If the image that you wish to insert is not found in this list, you can add it by clicking 
on the "+" button of the "MEDIA" dialogue box. Clicking this button prompts a window that allows you to 
find the image on your hard drive and import it into the "MEDIA" folder of your question bank by clicking 
on the "Open" button. An identical "MEDIA" dialogue box will appear when you insert an image, an 
audio clip or a video into the heading of a question (see Questions and Sections) or into the home 
page of a quiz (see Home Page).

Positive and Negative Feedback Columns
The "Positive" and "Negative Feedback" columns are used to enter an explanation or pertinent 
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feedback other than "Correct Answer" or "Incorrect Answer" since either one of these is automatically 
given to the user when an answer is checked, whether or not other feedback exists. "Incorrect answer" 
for a matching question is displayed when the second item (from the right column) is placed in the 
wrong spot. This text field accepts changes in style. Refer to "The Edit Menu" section in Menu Bar to 
see how you can change a style or add web links and images in this field.

The Web Preview

Below is an example of the web preview of a matching question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

 Web preview for a matching question

Submit
When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct Answer" in green or "Incorrect Answer" in red. Then, for each matching pair, a green dot or red 
square indicates whether or not the match is correct, and a reminder of the contents of the pair 
matched by the quiz taker is displayed as well as positive or negative feedback if any has been entered 
for this particular pair.
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Display of submitted answer for a matching question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows in 
the lower half of the screen page: the words "Correct Answer" followed by the correct answer for each 
matching pair.
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The answer revealed for a matching question
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MULTIPLE CHOICE QUESTIONS

In multiple choice questions, quiz takers choose one answer from among several. Apart from the 
properties and editing zones common to all types of questions (see Questions and Sections), multiple 
choice questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a multiple choice question.

Properties tab for a multiple choice question

Number of Answer Choices
A multiple answer question can be set to have between "2" and "99" choices. The minimum number of 
answer choices is "2", which is the default number appearing in the "Number of answer choices" box. 

Answer Type
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In the "Answer type" drop-down menu, you can choose between "Text" and "Image" depending on the 
kind of answer choices you want the quiz taker to work with.

Order Style
In the "Order style" drop-down menu, you can choose between "None", "Alphabetical" and "Numerical". 
The end result will be a letter, a number or nothing before each answer choice.

Answer Order
By default, the presentation order of the answer choices in the web version of the question is random. 
If you want to specify a predetermined order, click "Predetermined" and place the alphabetical or 
numerical labels in the box located to the right of the "Predetermined" option in the desired order.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays a column for 
you to write the answer as well as two columns for the content and respective feedback of the answer 
choices.

Edit tab for a multiple choice question
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Answer Column
The "Answer" column contains radio buttons. You must indicate the correct answer by clicking on the 
appropriate button.

Answer Choices Column
The "Answer choices" column can contain text or images depending on the choice made under 
"Answer type" in the "Properties" window of the question.

If the column contains text, you need only write the text. Any characters with an ASCII code higher than 
255 will not be accepted. Moreover, you should avoid the following special characters: ', ", <, > because 
they have a specific meaning for web pages. This text field accepts changes in style. Refer to "The Edit 
Menu" section in Menu Bar to see how you can change a style or add web links and images in this field.

If this column contains images, you need only click in the rectangle to display a dialogue box to choose 
an image from the list of media already imported to the "MEDIA" folder of the question bank. If the 
image that you wish to insert is not found in this list, you can add it by clicking on the "+" button of the 
"MEDIA" dialogue box. Clicking this button will display a window that allows you to find the image on 
your hard drive and import it into the "MEDIA" folder of your question bank by clicking on the "Open" 
button. An identical "MEDIA" dialogue box will appear when you insert an image, an audio clip or a 
video into the heading of a question (see Questions and Sections) or into the home page of a quiz 
(see Home Page).

Feedback Column
The "Feedback" column is used to enter an explanation or pertinent feedback other than "Correct 
Answer" or "Incorrect Answer" since either one of these is automatically given to the user when an 
answer is checked, whether or not other feedback exists. This text field accepts changes in style. Refer 
to "The Edit Menu" section in Menu Bar to see how you can change a style or add web links and 
images in this field.

The Web Preview

Below is an example of the web preview of a multiple choice question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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 Web preview of a multiple choice question

Submit
When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct Answer" in green or "Incorrect Answer" in red. Then, for each of the answers, a green dot or 
red square indicates whether or not the answer is correct; a reminder of the contents of this answer is 
displayed, as well as feedback (if any has been entered for this choice).
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Display of submitted answer for a multiple choice question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows: 
the words "Correct Answer" followed by all the possible correct answers.
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The answer revealed for a multiple answer question
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CLASSIFICATION QUESTIONS

In a classification question, the quiz taker is asked to sort items (text or images) into different classifiers 
defined by a text or image tag. Apart from the properties and editing zones common to all types of 
elements (see Questions and Sections), classification questions have the following characteristics: 

The Properties Tab

In the lower part of the window beneath the second horizontal line, the "Properties" tab displays several 
parameters that let you customize a classification question.

Properties tab for a classification question

Number of Classifiers
A classification question can have two to six classifiers.

Classification Type (Tab - Item)
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In the "Classification type" drop-down menu, you can choose between "Text -Text", "Text - Image", 
"Image - Text" and "Image - Image". The classification type identifies first the label of classifier tab (text 
or image) and second, the kind of item the classifier will contain (text or image).

Layout
You can choose how the items to be classified will be placed in the question. The "Horizontal" option 
places items side by side from left to right and top to bottom. The "Vertical" option places item one on 
top of the other in a column.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab diplays three 
columns in which to enter the content of the classifiers as well as the feedback.

Edit tab for a classification question

Classifier Column
The first column contains classifiers. Here's how to enter the contents for the different types of 
classifiers:
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- Text classifier
If you defined a "Text" classifier type in the "Properties" tab, simply type the classifier heading 
directly into the grey field.

- Image classifier
If you defined an "Image" classifier type in the "Properties" tab, click in the grey field containing the 
image button; a dialogue box will open to allow you to select an image from the media already 
imported into the question bank's "MEDIA" folder. If the image you want is not on the list, you can 
add it by clicking the "+" button. A window will appear so you can locate for the image on your 
computer and import it. The "Media" dialogue box opens whether you insert an image, audio or 
video at the heading of a question (see Questions and Sections) or on a quiz's home page (see 
Home Page).

- Text item
If you defined a "Text" item type in the "Properties" tab, click on the "+" button; a text item is added 
below the classifier with the "Accepted item #" as default text. Click this text to edit it and enter the 
text you want. To delete an item, select it and click on the "-" button.

- Image item
If you defined an "Image" item type in the "Properties" tab, click on the "+" button; the "Media" 
dialogue box opens allowing you to choose an image, as with the Image tag. To delete an item, 
select it and click on the "-" button.

It is important that all the items added to a given classifier correpond to correct answers. 

Positive and Negative Feedback Columns
The "Positive feedback" and "Negative feedback" columns are used to enter pertinent feedback. Do not 
use these fields to input the correct answer, incorrect answer or incomplete answer. This information 
is given automatically as the answers are checked, regardless of whether additional feedback exists. If 
the classifier contains only correct elements, the positive feedback will be displayed at the bottom of 
the page (even if some answers are missing). If there is at least one error, the negative feedback will 
appear.

The Web Preview

Below is an example of a web preview of a classification question. 

N.B. If you request web previews repeatedly, you may need to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Web preview of a classification question

Submit
When a quiz taker clicks on the "Submit" button before having finished matching the items, an 
"Incomplete Answer" message will appear in the zone at the bottom of the screen page. If the exercise 
is complete, "Correct Answer" or "Incorrect Answer" will appear in this zone; correct answers will be 
marked in green, while incorrect answers will be marked in red. Positive or negative feedback will also 
be displayed if it exists for that classifier. 
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Display of submitted answer and feedback for a classification question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the answer is displayed in the lower part of 
the screen. The words "Correct Answer" is followed by the classifiers containing the correct anwers. 
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The answer revealed for a classification question
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MATCHING BOARD QUESTIONS

In matching board questions, quiz takers match item pairs on a board of squares. These items can 
comprise either text or images. At the beginning, the board squares can be hidden or visible. Apart from 
the properties and editing zones common to all types of questions (see Questions and Sections), 
matching board questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a matching board question.

Properties tab for a matching board question

Number of Squares 
A matching board question allows you to select "4", "8", "12", "16" or "20" squares in the "Number of 
squares" drop-down menu.
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Matching Type 
In the "Matching type" drop-down menu, you can choose between "Text-Text", "Text-Image", 
"Image-Text" and "Image-Image". The first term defines the nature of the first item of the pair and the 
second term defines that of the second item of the pair.

Item Display 
In the "Item display" drop-down menu, you can choose between "Hidden at the beginning" and "Visible 
at the beginning". In the first case, the board squares are hidden at the beginning and the quiz taker 
must uncover them by successively finding the items composing a pair. The exercise in this case 
resembles a memory game. In the second case, the board squares are visible at the start of the quiz 
and the quiz taker must hide them by successively finding the items composing a pair. The exercise 
resembles an matching game. 

Background Colour of the First and Second Items
By default, the selected background colour is white. From the drop-down menus, you can choose a 
background colour from the following list: "White", "Grey", "Blue", "Yellow", "Red", or "Green". Please 
note, however, that the background colour can only be used for text items, not for images. This option 
is particularly useful to differentiate between two types of items to pair on a board that is visible at the 
beginning (e.g. matching terms on a yellow background to definitions on a red background).

The Edit Tab

Under the "Question or statement text" field in the lower part of the window, the "Edit" tab displays three 
columns: the first two columns allow you to enter the contents of the items to match and the third lets you 
choose the image used as a mask.
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Edit tab for a matching board question

First Item and Second Item Columns
The "First item" and "Second item" columns can contain text or images according to the choice made 
for "Matching type" in the "Properties" tab of the question window.

If one of these columns contains text, you need only enter this text. Any characters with an ASCII code 
higher than 255 will not be accepted. Moreover, you should avoid the following special characters: ', ", 
<, > because they have a specific meaning for web pages. Refer to "The Edit Menu" section in Menu 
Bar to see how you can change a style or add web links and images in this field.

If one of these columns is for images, you need only click in the rectangle to open a dialogue box to 
choose an image from media already imported to the "MEDIA" folder of the question bank. If the image 
that you wish to insert is not in this list, you can add it by clicking on the "+" button of the "Media" 
dialogue box. Clicking this button allows you to find the image on your hard drive and import it into the 
"MEDIA" folder. The "Media" dialogue box appears whether you insert an image, an audio clip or a 
video into the heading of a question (see Questions and Sections) or into the home page of a quiz 
(see Home Page).

Mask Image
The "Mask image" column contains the images used to mask each of the boxes. The items in this 
column contain default images which you can change as needed. Inserting a mask image by clicking 
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in the rectangle to open and choose from the "Media" dialogue box (see the previous section).

The Web Preview

Below is an example of the web preview of a matching board question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

Web preview of a matching board question

Submit 
When a quiz taker clicks on the "Submit" button before having finished matching the items, an 
"Incomplete Answer" message will appear in the zone at the bottom of the screen page. If the 
checkerboard is complete, "Correct Answer" will be displayed.

The following shows a checkerboard visible at the beginning. The squares become hidden as the quiz 
taker correctly matches the items.
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Display of submitted answer for a checkerboard matching question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows in 
the lower half of the screen page: the words "Correct Answer" followed by the correct answer for each 
matching pair of the matching board.
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The answer revealed for a checkerboard matching question
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ESSAY QUESTIONS

In essay questions, quiz takers write their own answer to a question or express themselves on a given 
subject.  Apart from the properties and editing zones common to all types of questions (see Questions 
and Sections), dictation questions have the following characteristics: 

The Properties Tab

As you can see, this type of question only has properties common to all types of questions.

Properties tab for an essay question

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays one text field 
in which you can enter a "Suggested Answer".
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Edit tab for an essay question

Suggested Answer
The "Suggested Answer" text field lets you write a comment or answer that the quiz takers can 
compare to their own answer when they click on the "Submit" or "Correct Answer" buttons (see "The 
Web Preview" section below). Any characters with an ASCII code higher than 255 will not be accepted. 
Moreover, you should avoid the following special characters: ', ", <, > because they have a specific 
meaning for web pages. This text field accepts changes in style. Refer to the "Edit Menu" section in 
Menu Bar to see how you can change a style or add web links and images in this field.

The Web Preview

Below is an example of the web preview of an essay question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Web preview for an essay question

Submit
When the quiz takers click on the "Submit" button, they see the suggested answer displayed in the 
lower half of the screen under "Suggested Answer". To check their answer, the quiz takers must then 
compare their own answer with the suggested one.
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The answer submitted for an essay question
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DICTATION QUESTIONS

In dictation questions, quiz takers listen to an audio or video clip at their own pace and transcribe what 
they hear in a text field. Apart from the properties and editing zones common to all types of questions (see 
Questions and Sections), dictation questions have the following characteristics: 

The Properties Tab

Under the second horizontal line of the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a dictation question.

Properties tab for a dictation question

Marks Subtracted for Spelling Mistakes
By default, the number of points subtracted for each word misspelled is "0.05". You can change this 
value in the corresponding field. It is important to adjust the weighting to take into account the number 
of words in the dictation. This avoids giving, for example, a mark of "0" to a student who has made only 
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one mistake in a long dictation or a mark of "9.0 / 10.00" for a sentence in which nothing is right!

Punctuation and Capital/Small Letters
Punctuation and capital/smalll letters can be taken into account when correcting a dictation. Check 
these options if you want these types of mistakes to be recorded when the dictation is corrected.

The Edit Tab

The "Edit" tab displays text fields in which you can enter a question or statement, dictation solution as well 
as positive and negative feedback.

Edit tab for a dictation question

Dictation Audio Source
A dictation requires an audio source to be added:

- You can insert the audio source for the dictation using the "Audio" or "Video" buttons at the top of the 
"Edit" tab (see the "Image, Audio and Video Buttons" section of Questions and Sections).
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Dialogue box for inserting a sound source in a dictation question

- You can also insert a web hyperlink in the "Question or statement text" field and link to another site 
that hosts an audio or video clip for the dictation (see "Insert a Web Hyperink" in Menu Bar).

Dictation Solution
The "Dictation solution" text field lets you input the text that will be used to correct the dictation. Please 
note that style changes cannot be made in this text field. Any characters with an ASCII code higher than 
255 will not be accepted. Moreover, avoid the following special characters: ', ", <, > because they have a 
specific meaning within web page coding.

N.B. Use short dictations in order to avoid anomalies that interfere with the performance of the 
correction algorithm. A long text can be easily subdivided into short excerpts that are each the 
object of a separate dictation question.

It is not recommended to use dictation questions in a summative quiz because the correction 
algorithm will give "0" as a grade if it encounters too many anomalies.

 

Positive and Negative Feedback
The "Positive feedback" and "Negative feedback" text fields are used to enter pertinent feedback. Do 
not use these fields to input the correct answer or incorrect answer. This information is given 
automatically as the answers are checked, regardless of whether additional feedback exists. This text 
field accepts changes in style. Refer to "The Edit Menu" section in Menu Bar to see how you can 
change a style or add web links and images to this field.
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The Web Preview

Below is an example of the web preview of a dictation question. In this type of question, the "Source" is 
optional.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

Web preview for a dictation question

Submit
When quiz takers click on the "Submit" button, they receive feedback for what they have written in the 
input field of the dictation: 

- If they have written nothing, "Incomplete Answer" will appear in the lower part of the screen page.

- If the dictation has no mistakes, "Correct Answer" will appear in green followed by positive 
feedback if any has been provided.

- If there are mistakes in the dictation, "Incorrect Answer" will appear in red followed by negative 
feedback if any has been provided. There will also be red marks indicating misspelled words, 
missing words (underlined) and superfluous words (between brackets).
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Display of submitted answer for a dictation question

 

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct dictation text is displayed in the 
lower half of the screen page under the words "Correct Answer".
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The answer revealed for a dictation question
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HIGHLIGHT TEXT QUESTIONS

A highlight text question allows the user to use up to five marker colours to identify up to five types 
elements within a text. Apart from the properties and editing zones common to all types of elements (see 
Questions and Sections), highlight text questions have the following characteristics: 

The Properties Tab

In the lower part of the window beneath the second horizontal line, the "Properties" tab displays several 
parameters that let you customize a highlight text question.

Properties tab for a highlight text question

Select Marker Colours and Enter Their Classification Labels
The first marker, which is yellow by default, is always selected. It is possible to select up to five 
markers and enter a distinctive label for each. You can also change the colour of the markers by 
clicking the respective coloured squares and selecting a new colour from the menu. Be sure to choose 
a different colour for each marker.
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Deductions for Incorrect Answers
The number of points deducted for an incorrect answer is "0.1". You can change this value as 
necessary. Adjust this value in terms of the number of possible answers so as to avoid 
disproportionate marks such as a "0" for one incorrect answer or a "9/10" when several answers are 
wrong.  

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab diplays "+" button 
used to mark text in different colours, an "Erase highlighting" button, as well as fields for text associated 
with each marker, "Positive feedback", "Negative feedback", and "Feedback for incomplete answers".

Edit tab for a highlight text question

Text Field
The text field is where the text that needs to be highlightied is entered. This field does not accept style 
modifications from the "Edit" menu. This text can, however, be highlighted with the "+" button.
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"+" Button
When the "+" button is clicked, a drop-down menu displays the coloured labels defined in the 
"Properties" tab. To add coloured highlighting to the text, select the text first, then choose the 
appropriate coloured label from the drop-down menu.

"Erase Selected Highlighting" Button
To remove highlighting, select the highlighted text first then click the "Erase selected highlighting" 
button.

Fields for Positive Feedback, Negative Feedback and Feedback for Incomplete Answers 
The text fields for "Positive feedback", "Negative feedback" and "Feedback for incomplete answers" are 
used to enter relevant feedback other than what is automatically given:  "Correct answer",  "Incorrect 
answer" and "Incomplete answer". Refer to "The Edit Menu" section in Menu Bar to see how you can 
change a style or add web links and images to this field.    

The Web Preview

The following is an example of the web version of a highlight text question. 

N.B. If you request web previews repeatedly, you may need to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Web preview of a highlight text question

Submit
When a quiz taker clicks on the "Submit" button before having finished the question, an "Incomplete 
answer" message will appear in the zone at the bottom of the screen page. If the exercise contains at 
least one highlighted word, "Correct Answer",  "Incorrect Answer" or "Incomplete Answer" will appear in 
this zone. For each answer, the highlighted words will be preceded by green or red bullets in a list to 
indicate whether they are correct or not. Positive or negative feedback will also be displayed below the 
lists if it exists
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Display of submitted answer and feedback for a submitted highlight text question
 

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the answer is displayed in the lower part of 
the screen. The words "Correct Answer" is followed by the classifiers containing the correct anwers.
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The answer revealed for a highlight text question
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SEQUENCING QUESTIONS

In sequencing questions, quiz takers attempt to place items in a correct order. These items can be either 
text or images. Apart from the properties and editing zones common to all types of questions (see 
Questions and Sections), sequencing questions have the following characteristics:

The Properties Tab

Under the second horizontal lines in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a sequencing question.

Properties tab for a sequencing question

Number of Items
A sequencing question contains between 2 and 15 items to put in order. Please note, however, that 
manipulating too great a number of items can be difficult in the web version of the question.

Item Type
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In the "Item Type" drop-down menu, you can choose between "Text" and "Image" depending on the 
kind of the items you want placed in order.

Order Style
In the "Order Style" drop-down menu, you can choose between "Alphabetical" and "Numerical". The 
end result will be a letter or a number before each item to be put in order.

Answer Order
By default, the presentation order of the answer choices in the web version of the question is random. 
If you want to specify a predetermined order, click "Predetermined" and place the alphabetical or 
numerical labels in the box located to the right of the "Predetermined" option in the desired order.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays three 
columns in which you can enter the content and respective positive and negative feedback of the items to 
order.

Edit tab for a sequencing question
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Correct Answer Order
The "Correct  answer order" column can contain text or images according to the choice made for the 
"Item type" in the "Properties" window of the question.

If the column contains text, you need only write the text. Any characters with an ASCII code higher than 
255 will not be accepted. Moreover, you should avoid the following special characters: ', ", <, > because 
they have a specific meaning for web pages. This text field accepts changes in style. Refer to "The Edit 
Menu" section in Menu Bar to see how you can change a style or add web links and images in this field.

If this column contains images, you need only click in the rectangle to display a dialogue box to choose 
an image from the list of media already imported to the "MEDIA" folder of the question bank. If the 
image that you wish to insert is not found in this list, you can add it by clicking on the "+" button of the 
"MEDIA" dialogue box. Clicking this button will display a window that allows you to find the image on 
your hard drive and import it into the "MEDIA" folder of your question bank by clicking on the "Open" 
button. An identical "MEDIA" dialogue box will appear when you insert an image, an audio clip or a 
video into the heading of a question (see Questions and Sections) or into the home page of a quiz 
(see Home Page).

Positive and Negative Feedback Columns
The "Positive" and "Negative feedback" columns are used to enter an explanation or pertinent feedback 
other than "Correct answer" or "Incorrect answer" since either one of these is automatically given to the 
user when an answer is checked, whether or not other feedback exists. This text field accepts changes 
in style. Refer to "The Edit Menu" section in Menu Bar to see how you can change a style or add web 
links and images in this field.

The Web Preview

Below is an example of the web preview of a sequencing question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Web preview of a sequencing question

Submit
When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct answer" in green or "Incorrect answer" in red at the bottom of the screen page. Then, for each 
item put in order, a green dot or red square indicates whether or not the order of the item is correct; a 
reminder of the contents of the item is displayed, as well as positive or negative feedback (if any has 
been entered).
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Display of the answer verification for a sequencing question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows in 
the lower half of the screen: the words "Correct Answer" is followed by the content of each item placed 
in the right order.
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The answer revealed for a sequencing question
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SHORT ANSWER QUESTIONS

In short answer questions, quiz takers write a short answer to a given question. Apart from the properties 
and editing zones common to all types of questions (see Questions and Sections), short answer 
questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a short answer question.

Properties tab for a short answer question

Web Parameters
These parameters allow you to indicate whether the user controls the audio and video when the 
question loads or whether you want the audio and video to start automatically. Another parameter 
allows you to control the display of the "Correct Answer" button which allows the viewer to see the 
question answer. "Web parameters" are also affected globally within a quiz "Properties" tab. The 
radio-button "User controls media" and the "Display the Correct Answer button" check box are selected 
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by default. Note that these parameters can be customized as needed in a given quiz (see Adding and 
Preparing Quizzes).

When Correcting, Take Into Account...
Two elements can be taken into account when it comes time to correct: captital/small letters and 
punctuation. Check one or both of these options if you would like them to be considered when the 
answer is verified.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays a zone to 
enter the accepted correct answers, a zone for entering the predicted incorrect answers, a text field for 
entering the respective feedback and a field for entering more general feedback for unpredicted answers.

Edit tab for a short answer question

Correct Answers and Incorrect Answers
In a short answer question, quiz takers write their answers in a text field. The validation of the answer 
will take into account what has been defined in the "Correct answers" and "Incorrect answers" lists. To 
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insert an answer into one of these zones, click on the "+" button; a line will be added to the zone with a 
default text ("Corect answer x" or "Incorrect answer x"); click this element and enter the text of your 
choice. To delete an answer, click the "-" button. Aside from the "Capital and small letters" or 
"Punctuation" options chosen in the "Properties" tab, note that style changes are not permitted in this 
zone, because quiz takers must write exactly what you have written in these text fileds in order to get the 
appropriate feedback.  

 
Feedback
You will notice that each time you enter an answer in the "Correct answer" or "Incorrect answer" zones, 
this answer automatically appears in brackets next to the word "Feedback". You may then enter the 
feedback that corresponds to this answer choice.

Feedback for Unpredicted Answers
If a quiz taker enters an answer that is neither an "Correct answer" or a "Incorrect answer", the 
feedback entered in the field "Feedback for unpredicted answers" will be diplayed when the answer is 
verified. This field contains the default term "Unknown error", but you can replace it by entering another 
of your choice.

The Web Preview

Below is an example of the web preview of a short answer question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Web preview for a short answer question

Submit
When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct answer" in green or "Incorrect answer" in red. Then a green dot or red square indicates 
whether or not the answer is correct, and a reminder of the contents of the answer chosen by the quiz 
taker is displayed as well as feedback, if any has been entered for this choice of answer.
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Display of submitted answer for a short answer question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows: 
the words "Correct Answer" followed by the correct answer.
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Answer revealed for a short answer question
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MULTIPLE ANSWER QUESTIONS

In multiple answer questions, quiz takers choose more than one answer from among several choices. 
Apart from the properties and editing zones common to all types of questions (see Questions and 
Sections), multiple answer questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a multiple answer question.

Properties tab for a multiple answer question

Number of Answer Choices
A multiple answer question can be set to have "2" to "99" choices. The minimum number of answer 
choices is "2", which is the default number appearing in the "Number of answer choices" box. 
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Answer Type
In the "Answer type" drop-down menu, you can choose between "Text" and "Image" depending on the 
kind of answer choices you want the quiz taker to work with.

Order Style
In the "Order style" drop-down menu, you can choose between "None", "Alphabetical" and "Numerical". 
The end result will be a letter, a number or nothing before each answer choice.

Answer Order
By default, the presentation order of the answer choices in the web version of the question is random. 
If you want to specify a predetermined order, click "Predetermined" and place the alphabetical or 
numerical labels in the box located to the right of the "Predetermined" option in the desired order.

Answer Requirements
At the bottom of the "Properties" window of the multiple answer question, you have a choice between 
two options: you can require that quiz takers provide "All the correct answers" (default option), or "At 
least one correct answer among the choices".

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays a column in 
which you can write all the possible correct answers as well as two columns for indicating the content 
and respective feedback of the answer choices.
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Edit tab for a multiple answer question

Answer Column
The "Answer" column contains check box buttons. You must indicate the all the possible correct 
answers by clicking on the appropriate buttons.

Choices Column
The "Answer choices" column can contain text or images depending on the choice made under 
"Answer type" in the "Properties" window of the question.

If the column contains text, you need only write the text. Any characters with an ASCII code higher than 
255 will not be accepted. Moreover, you should avoid the following special characters: ', ", <, > because 
they have a specific meaning for web pages. This text field accepts changes in style. Refer to "The Edit 
Menu" section in Menu Bar to see how you can change a style or add web links and images in this field.

If this column contains images, you need only click in the rectangle to display a dialogue box to choose 
an image from the list of media already imported to the "MEDIA" folder of the question bank. If the 
image that you wish to insert is not found in this list, you can add it by clicking on the "+" button of the 
"MEDIA" dialogue box. Clicking this button will display a window that allows you to find the image on 
your hard drive and import it into the "MEDIA" folder of your question bank by clicking on the "Open" 
button. An identical "MEDIA" dialogue box will appear when you insert an image, an audio clip or a 
video into the heading of a question (see Questions and Sections) or into the home page of a quiz 



17/11/10 14:17 Page 81

(see Home Page).

Feedback Column
The "Feedback" column is used to enter an explanation or pertinent feedback other than "Correct 
Answer" or "Incorrect Answer" since either one of these is automatically given to the user when an 
answer is checked, whether or not other feedback exists. This text field accepts changes in style. Refer 
to "The Edit Menu" section in Menu Bar to see how you can change a style or add web links and 
images in this field.

The Web Preview

Below is an example of the web preview of a multiple answer question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

Web preview of a multiple answer question

Submit
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When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct Answer" in green or "Incorrect Answer" in red. Then, for each of the answers, a green dot or 
red square indicates whether or not the answer is correct; a reminder of the contents of this answer is 
displayed, as well as feedback (if any has been entered for this choice).

Display of submitted answer for a multiple answer question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows: 
the words "Correct Answer" followed by all the possible correct answers.
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The answer revealed for a multiple answer question
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FILL IN THE BLANKS QUESTIONS

In fill in the blanks questions, quiz takers complete a text by writing in the missing expressions or words. 
Apart from the properties and editing zones common to all types of questions (see Questions and 
Sections), fill in the blanks questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a fill in the blanks question.

Properties tab for a fill in the blanks question

Answer Type 
In a fill in the blanks text , you insert one or more blank spaces in which quiz takers must enter an 
answer to complete the text. There are three possible ways of creating a fill in the blanks text (see the 
web preview of the question below):
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- Drop-down Answer Lists
If you slect the "Drop-down answer lists" option, quiz takers must choose from answers in in 
drop-down lists that make up the blanks in the text.

- Answer Fields
If you check the "Answer fields" option, by default the quiz takers must write their answers in the 
small answer fields of each blank. You can also choose medium or large answer fields.

- Drag and Drop Answers
If you select "Answer fields" and "Drag and drop answers" options, quiz takers must drag and 
drop answers to the appropriate blanks.

The Edit Tab

Beneath the "Question or statement text" field, the "Edit" tab displays a "Text" field where text can be 
entered. A "+" button lets you create blanks from selected words within the text.

Edit tab for a fill in the blanks question
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Text Field
The "Text" field is used to enter the complete fill in the blanks text. Any characters with an ASCII code 
higher than 255 will not be accepted. Moreover, you should avoid the following special characters: ', ", 
<, > because they have a specific meaning for web pages. This text field accepts changes in style. 
Refer to "The Edit Menu" section in Menu Bar to see how you can change a style or add web hyperlinks 
and images to this field.

"+" Button
The "+" button above the text field lets you insert a blank to replace selected words. As soon as you add 
a blank, an input window appears.

- Drop-down Answer List Dialogue Box 
This dialogue box contains the following three zones: "Correct Answers", "Incorrect Answers" and 
"Feedback". All answers written in the first two zones will make up the drop-down answer list (in 
random order) for that blank. To insert an answer, click on the "+" button; a line will be added to 
the zone with a default text ("Correct answer #" or "Incorrect answer #"). Click the default text to 
enter the text of your choice. To delete an answer, select it and click on the "-" button. You will 
notice that each time you enter an answer in the answer zones, it also appears in brackets next to 
"Feedback". You can also enter the feedback that relevant to that answer. 

Dialogue box for a blank with drop-down answer list

- Answer Fields Dialogue Box
The dialogue box for a standard blank (answer field) resembles the one for drop-down answer 
lists. However, a zone titled "Feedback for unpredicted answers" is now available. Since 
quiz-takers write their own answers, they cannot always correspond to a correct or incorrect 
answer. The "Feedback for unpredicted answers" will be displayed when the "Submit" button is 
clicked. This field contains "Unknown error" by default, but this can be replaced by a term of your 
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choice.

- Drag and Drop Answer Dialogue Box
  The dialogue box for a drag and drop answers is the same as for the standard answer field.

Dialogue box for a standard fill in the blank answer field, or drag and drop answer list

The Web Preview

Below are examples of the web preview of a fill in the blanks question. The first shows a fill in the blanks 
text  with drop-down answer lists. The second shows a fill in the blanks question with a large answer  
fields. The third shows a fill in the blanks question with a list of drag and drop answers. 

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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 Web preview of a fill in the blanks question with drop-down answer lists
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Web preview of a fill in the blanks question with answer fields
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Web preview of a fill in the blanks question with drag and drop answers

Submit
When the quiz taker clicks on the "Submit" button, the question is registered; a "Correct Answer" 
message is presented in green or an "Incorrect Answer" message is presented in red. Green and red 
dots indicate whether or not answers are correct. Appropriate feedback is provided, if any has been 
input for the question.
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Display of the feedback for a fill in the blanks question

Correct Answer
When the quiz taker clicks the "Correct Answer" button, the correct answer is displayed as follows: the 
words "Correct Answer" followed by the complete corrected text with answers in bold characters.
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Answer revealed for a fill in the blanks question
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TRUE/FALSE QUESTIONS

In true/false questions, quiz takers answer a question through a simple dichotomic choice. Apart from the 
properties and editing zones common to all types of questions (see Questions and Sections), true/false 
questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize a true/false question.

Properties tab for a true/false question

Order Style
In the "Order Style" drop-down menu, you can choose between "Alphabetical" and "Numerical". The 
end result will be a letter or a number before each item to be put in order.

Answer Order
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By default, the order of the answer choices is random in the web version of the question. If you want to 
specify a predetermined order, click "Predetermined" and place the alphabetical or numerical labels in 
the box in the desired order.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays a column in 
which you can write the answer as well as two columns for indicating the content and respective feedback 
of the answer choices.

Edit tab for a true/false question

Answer Column
The "Answer" column contains radio buttons. You must indicate the correct answer by clicking the 
appropriate button.

Choices Column
The "Choices" column contains, by default, the terms "True" and "False", which you can replace with 
other terms. Any characters with an ASCII code higher than 255 will not be accepted. Moreover, you 



17/11/10 14:17 Page 95

should avoid the following special characters: ', ", <, > because they have a specific meaning for web 
pages. This text field accepts changes in style. Refer to "The Edit Menu" section in Menu Bar to see 
how you can change a style or add web links and images in this field. 

Feedback Column
The "Feedback" column is used to enter an explanation or pertinent feedback other than "Correct 
Answer" or "Incorrect Answer" since either one of these is automatically given to the user when an 
answer is checked, whether or not other feedback exists. This text field accepts changes in style. Refer 
to "The Edit Menu" section in Menu Bar to see how you can change a style or add web links and 
images in this field.

The Web Preview

Below is an example of the web preview of a true/false question.

N.B. If you create web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

Web preview of a true/false question
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Submit
When a quiz taker clicks on the "Submit" button, he or she sees, at the bottom of the screen page, 
"Correct Answer" in green or "Incorrect Answer" in red. A green dot or red square indicates whether or 
not the answer is correct, and a reminder of the contents of the answer chosen by the quiz taker is 
displayed as well as feedback, if any has been entered for this choice of answer.

Display of the answer verification for a true/false question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed as follows: 
the words "Correct Answer" followed by the correct answer.
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The answer revealed for a true/false question
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IDENTIFY PARTS OF AN IMAGE QUESTIONS

In identify parts of an image questions, quiz takers identify parts of an image by dragging and dropping 
answer tags to them. Apart from the properties and editing zones common to all types of questions (see 
Questions and Sections), identify parts of an image questions have the following characteristics:

The Properties Tab

Under the second horizontal line in the lower part of the window, the "Properties" tab displays several 
parameters that let you customize the identify parts of an image question.

Properties tab for identify parts of an image question

Number of Parts to Identify
An identify parts of an image question, you can select "2" to "99" answer tags. You can modify the 
minimum number of tags, "2", which appears in the "Number of parts to identify" field by default. 
Please note, however, that a large number of parts can be difficult for the web browser to process.
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Tag Type
In the "Tag type" drop-down menu, you can choose between "Text" and "Image", depending on what 
form you want the answers to be.

Order Style
In the "Order style" drop-down menu, you can choose between "Alphabetical" and "Numerical". The 
end result will be a letter or number placed before each part to identify.

Answer Order
By default, the answer order of the parts to identify question is random in the web browser. If you want 
to specify a predetermined order, click "Predetermined" and choose the order of the alphabetical or 
numerical tags located in the box to the right of the "Predetermined" option.

The Edit Tab

Under the "Question or statement text" in the lower part of the window, the "Edit" tab displays an image 
button. This should be clicked first to open the "Media" dialogue box and load the main image. Once the 
image is loaded, the answer tags below it can be dragged and dropped appropriately onto the image. 
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Edit tab for an identify parts of an image question

Below the main image are three columns in which you can enter the content for answer tags and the  
respective positive and negative feedback for the parts to identify.

Answer Tags 
The "Answer tags" column can contain text or images according to the choice made for the "Tag type" 
in the "Properties" tab.

If the tags represent text answers, you need only write the text for potential answers. Any characters 
with an ASCII code higher than 255 will not be accepted. Moreover, you should avoid the following 
special characters: ', ", <, > because they have a specific meaning for web pages. This text field 
accepts changes in style. You can change a style or add web links and images to this zone with "The 
Edit Menu" menu (see Menu Bar).

If the tags represent image answers, you need only click in the rectangle to display The "MEDIA" 
dialogue box that will allow you to choose an image from the list of media imported to the question 
bank's  "MEDIA" folder. If the image you want is not on the list, you can add it by clicking the "+" button. A 
dialogue box will appear so you can browse for the image on your computer and import it. The "MEDIA" 
dialogue box opens whether you insert an image, audio or video at the heading of a question (see 
Questions and Sections) or on a quiz's home page (see Home Page)
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Positive and Negative Feedback Columns
The "Positive" and "Negative feedback" columns are used to enter an explanation or pertinent feedback 
other than "Correct Answer" or "Incorrect Answer" which are automatically given to the user when an 
answer is checked. This text field accepts changes in style. You can change a style or add web links 
and images to this zone with "The Edit Menu" (see Menu Bar).

The Web Preview

Below is an example of the web preview of an identify parts of an image question.

N.B. If you ask for web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

Web preview for an identify parts of an image question

Submit
When a quiz taker clicks on the "Submit" button, he or she sees "Correct Answer" in green or "Incorrect 
Answer" in red at the bottom of the screen page. Then a green dot or red square indicates whether or 
not the tag is placed in the right part of the image; a reminder of the contents of the part is displayed, 
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as well as positive or negative feedback (if any has been entered).

Display of the  submitted answer and feedback for an identify parts of an image question

Correct Answer
When the quiz taker clicks on the "Correct Answer" button, the correct answer is displayed in the lower 
half of the screen: the words "Correct Answer" is followed by the image in which the tags are placed in 
the correct parts.
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Display of the answer for an identify parts of an image question
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SECTION PAGES

A "Section page" lets you group questions together in a web quiz. In quizzes that contain sections, the 
section title appears above all the questions that follow until the next section begins or, otherwise, until 
the end of the quiz.

The Properties Tab

As you can see below, a section page has no other properties other than those common to all types of 
elements (see Questions and Sections).

Properties tab for a section page

The Edit Tab

Aside from image, audio, video and text buttons common to all questions, the "Edit" tab for a section page 
contains the field "Web section title" instead of the question or statement text, as well as the field "Section 
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text".

Edit tab for a section page

Web Section Title
As its name implies, the "Web section title" field lets you enter the title for that section. This title will be 
displayed in the upper part of the section page and in the question pages that follow, until the next 
section begins or, otherwise, until the end of the quiz. Style changes are permitted in this field. Refer to 
"The Edit Menu" section in Menu Bar to see how you can change a style or add web links and images 
in this field. Please note that even though it is possible to insert images in this text field, it is not 
recommended. Generate a web preview before you decide.

Section Text
The "Section text" field allows you, for example, to introduce or list the questions that will follow, or to 
provide general guidelines for the questions in this section. Style changes are permitted in this field. 
Refer to "The Edit Menu" section of Menu Bar to see how you can change a style or add web links and 
images in this field. 
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The Web Preview 

Below is an example of a web preview for a section page.

N.B. If you create web previews repeatedly, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.

 Web preview for a section page
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ADDING AND PREPARING QUIZZES

To add, modify, delete, duplicate, print, or create the web version of a quiz, you must be familiar with the 
functions of the "Quizzes" button bar and quiz folders at the bottom pane of the Netquiz Pro 4 window.

The Quizzes Button Bar

On the "Quizzes" button bar located at the bottom pane of the main Netquiz Pro 4 window, you will find the 
following five buttons:

Five buttons related to quiz preparation

 Button (Add a quiz)
The "+" button lets you add a quiz to the quiz bank of the active window. When you click this button, a 
quiz preparation window appears at the centre of the screen. This window contains the following four 
tabs: "Home page", "Content", "Properties" and "Display" (for more details, refer to Home Page, Quiz 
Content, Quiz Properties and Display).
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Quiz preparation window

When you close this preparation window, a folder appears in the "Quizzes" pane. This folder bears the 
name you have given it, or, by default, the word “untitled” followed by a number. Under this name you 
will also find the number of questions in the quiz and the total number of points they are worth (see 
"The Quizzes Pane" section below).

 Button  (Delete the selected quiz)
The "-" button lets you delete the selected quiz in the "Quizzes" pane. Because this operation cannot be 
reversed, you are alerted to confirm the request for deletion.

 Duplicate Button
The button representing two superimposed pages lets you duplicate the selected quiz in the "Quizzes" 
pane. Duplicating a quiz is a quick way of creating a new quiz that has several similar properties to an 
already existing quiz in the "Quizzes" pane. For example, in a first quiz, if you have adapted or translated 
the display terms for the web version of the quiz (see Display) and you wish to build a second quiz with 
the same features, it will be simpler to duplicate the first quiz and then modify it.

 Print Button
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The button representing a printer opens a drop-down menu that allows you to:

- Generate a printable version of the quiz
- Generate a printable version of the answer key
- Print Selected Quiz Contents
- Print All Quiz Contents
- Print Quiz List

In the first two cases, Netquiz Pro 4 generates HTML pages in a layout designed for printing. When the 
preparation of the printable quiz or answer key is finished, a message will ask you to choose a saving 
location for the directory in your computer, and then the HTML pages will open in your browser. You will 
then need only to select the “Print” command in the browser “File” menu, or open the “main.html” file 
from Word, in order to modify the layout according to your requirements.

When printing selected contents, a dialogue box will ask you to specify the information that you wish to 
print: the information on the home page, the list of elements in the quiz, the detailed content of each 
question, or the information in Display.

Dialogue box for printing detailed content of quizzes

 Button
Generate the web version of a quiz with the "W->" button. When you select a quiz folder and click this 
button, Netquiz Pro 4 verifies the questions first. If errors are detected, a window will appear listing 
invalid questions and the reasons they are invalid. You can print this list to help you correct the errors.
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Window showing the list of invalid questions and respective explanations

If all the questions are valid, you will be prompted to choose where you want to save the quiz's web 
directory on your hard drive . By default, the web directory' will have the same name of the quiz folder, 
followed by the word “Web”. You can change this name at your convenience. When the preparation of 
the web version of your quiz is finished, a message will let you know the location of the directory in your 
computer. A formative web quiz will be created by default. You can check  the quiz in your browser by 
double-clicking on the “index.html” file in this directory.

To learn how to put your quiz on line, refer to Putting a Quiz Online.

The Quizzes Pane

As you create quizzes, they are added to the "Quizzes" pane of the active Netquiz Pro 4 window.
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Quizzes pane of the main Netquiz Pro 4 window

To select a quiz, click the corresponding folder.

To modify a quiz, double-click on the corresponding folder; the quiz preparation window will appear in the 
centre of the screen (see Home Page, Quiz Content, Quiz Properties and Display).

To add questions to a quiz, drag and drop the desired questions from the "Questions and Sections" pane 
to the appropriate folder.
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HOME PAGE

The "Home page" tab of the quiz preparation window lets you customize the page displayed at the 
beginning of a web quiz. 

Editing the Home Page

When you click on the "Home page" tab, the quiz's preparation window displays image, audio, video and 
text buttons and editable text fields: "Quiz folder title", "Title to appear on web quiz", "Welcome message", 
"Warning" and "Author(s) / Institution". Two non-editable text fields, "Date of creation" and "Date of 
modification" are also shown.

 Home page tab for the quiz preparation window

Image, Audio, Video and Text Icons
Four buttons are displayed at the top of the window. The first three are used to insert an image, an 
audio clip or a video in the "Home" page. In the web version of the quiz's, these media files are 
displayed in the centre of the page, one below the other in the order shown in "The Web Preview" 
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section below. 

To insert these media, click the appropriate button and select "Choose" from the drop-down menu. A 
dialogue box will appear allowing you to select an image, an audio clip or a video from the list of media 
already imported to the "MEDIA" folder of your question bank. If the image, audio clip or video that you 
want to insert in the "Home" page does not appear in the list, you can add it by clicking on the "+" button 
of the "Media" dialogue box. It will allow you to browse the media on your hard drive and import it into 
the "MEDIA" folder of your question bank.

Media dialogue box to insert an image, audio clip or video clip in the quiz's Home page

To the right of the image, audio and video buttons, the fourth button lets you insert text into the quiz's 
"Home" page. If you wish to add text to your "Home" page, click this button and a box will appear in 
which you can enter a title and text.
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Dialogue box to insert text in the quiz's Home page

The text fields in this dialogue box accepts changes in style. Refer to "The Edit Menu" section in Menu 
Bar for information regarding how to change a text style or add web links and images in this field. In the 
web version of your quiz, the title and text will appear on the right side of the "Home" page under the 
horizontal line (see "The Web Preview" below).

Quiz Folder Title
The "Quiz Folder Title" field lets you name the folder that appears in the "Quizzes" pane of the main 
Netquiz Pro 4 window. Choose a title that allows easy identification of the quiz in your question bank. 
The title should be relatively short (28 characters maximum) since it will also be used to name the 
directory of the Web version of the quiz. Note that this is not the title that will appear on the screen 
pages of your Web quiz.  

Text Fields
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The text inserted in the "Title to appear on the web quiz", "Welcome message", "Warning" and 
"Author(s) / Institution" fields will appear as shown in the Web Preview below:

- The "Title to appear on the web quiz" is displayed in bold letters at the top of the "Home" page. 
This title is also used as a button to start the quiz, as is the "Start" button further down.

- The "Welcome message" is displayed below the title of the quiz.

- The "Warning" message appears in small letters beneath the "Welcome message" and the 
horizontal line. By default, the message reads as follows: "This quiz may require installation of 
Quicktime 6.0 or later. You can download the software for free by clicking here." 

- The name of the "Author(s) / Institution" is displayed to the right of the "Warning", and left of the 
Netquiz Pro 4 logo.

The Web Preview 

To be able to see a web preview of your quiz, you must have a browser installed on your computer (e.g. 
Explorer or FireFox on Windows or Safari on Mac OS X). Click the "Web Preview" button of the quiz 
preparation window to launch your browser and display the quiz as it first appears online. You can begin 
by clicking the quiz title or the "Start" button. Make sure to test all your questions before putting your quiz 
online (see Putting a Quiz Online).

You will notice that each time you generate a preview, a directory named TMP <series of random letters 
and numbers> appears on your desktop; this directory will disappear when you close the quiz's editing 
window.

N. B. If you repeatedly generate web previews, you may have to refresh the web page or empty your 
browser's cache in order to display the most recent changes.
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Default web preview of a Home page
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Web preview of a customized Home page

The quiz's "Home" page consists of the following items in this order:

- A quiz title which acts as a start button for the quiz

- An optional "Welcome message"

- A "Warning" in small letters, beneath the "Welcome message" and the horizontal line;

- The names of the "Author (s) / Institution" (optional), between the "Warning" and the Netquiz Pro 4 
logo

- Optional media (text, video, audio and images) stacked and centred according to the width of the 
screen page 

- The "Start" button
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QUIZ CONTENT

The "Content" tab of the quiz preparation window displays the list of questions that have been dragged 
into the quiz folder. Here you can modify the order of the sections and questions as well as certain 
question parameters for the quiz without affecting those same elements appearing in other quizzes.

Content tab of the quiz preparation window

Ordering Questions or Section Pages
Drag and drop questions or section pages you wish to place them in the desired sequence. Note that if 
the "Random order" option is selected in the quiz's "Properties" (see Quiz Properties), the predetermined 
question order will not be applied. However, if the quiz contains sections, the position of the sections 
remains ordered, while the questions within the sections will appear in random order.

Question Parameters
Double click any cell in a question row to modify its parameters within that particular quiz only; a dialogue 
box will appear allowing you to enter a new weighting or customize the web parameters for this question. 
If you modify the parameters of a question, the word "Customized" will appear in the "Parameters" cell 
corresponding to that question.
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Dialogue box allowing you to customize certain parameters of a question in a given quiz

Deleting Questions
To delete questions, click within the cell of the "Delete" column of the questions you wish to delete. An "X" 
will appear indicating that these questions will be deleted when you close the window via the "OK" button. 
Note that deleting a question from a quiz will not delete it from your question bank.
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QUIZ PROPERTIES

The "Properties" tab of the quiz preparation window lets you check options relating to the "Question order 
and subset selection" of the questions in the quiz folder. Options relating to the "Timer" and the "Global 
web parameters" are also configured here.

Properties tab of the quiz preparation window

Question Order and Subset Selection

By default, the questions are presented in "Random order". This means that the questions in the web 
version of the quiz will be presented in a different order for each quiz taker. Note that the sections always 
remain in the order defined in the "Content" tab, but the questions within them will be presented 
randomly. If you prefer the questions to be presented in the same order as the list of questions (as 
shown in the "Content" tab), you must deselect the "Random order" option. 

The "Include all questions" and "[ x ] question subset selected from a set of <total number of questions>" 
options are only available in quizzes that do not contain sections. The "[ x ] question subset selected from 
a set of <total number of questions>" option generates a random subset of [ x ] questions from the total 
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number within a folder each time the quiz is started.

Response Timer 

By defaut, the "Response Timer" option is deactivated. Check the "On" option, to calculate quiz takers' 
response time (in seconds) from the moment the page is displayed to the moment they clicks on the 
"Submit" button. If the quiz takers return to the same question repeatedly, only the most recent response 
time will be saved and displayed in the "Results" page (the last page of the quiz).   

Global Web Parameters

When creating a question, you have the option to have the user control audio or video, or automatically 
start the audio or video included in the questions. You also have the option to display the "Correct 
Answer" button in the navigation bar. The "Content" tab of the quiz preparation window, allows you to 
change these parameters for a given quiz (see Quiz Content). To avoid having to customize each 
individual question, choose global parameters in the quiz's "Properties" tab as they will be applied to all 
the questions in the quiz.   
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DISPLAY

The "Display" tab of the quiz preparation window lets you customize the quiz. You can choose the 
"Appearance" and the type of "Number delimiter", and change or translate the "Commands", "Feedback", 
"Results display", "Question status", "Information", "Miscellaneous" and "Instructions" texts that appear in 
the web version of the quiz.

Display tab of the quiz preparation window

Appearance
To modify the appearance of the quiz, select one of the different "Appearance" themes listed. A preview is 
displayed to the right of the list. You can maximize the preview by clicking it to have a better look. It is also 
possible to create new quiz designs by copying and adapting the folders in the CONTENT/Appearance 
directory. You can modify the files so long as you respect exactly the same filenames and image formats 
as those already in place. Rename a folder and it will automatically be added to the list of themes.

Number Delimiter
Select either "Comma" or "Period" as the number delimiter.
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Text for Commands, Feedback, Results Display, Question Status, Information, Miscellaneous and 
Instructions
To modify or translate the terms that appear in the interface of the web version of a quiz, replace the 
default text shown in the corresponding fields.
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PUTTING A QUIZ ONLINE

There are two possible ways to put a quiz online. The first option, described below, is the most frequently 
used.

1) To upload your quiz to a web server, you will have to use an FTP application. Once the quiz is online, 
quiz takers can use their browsers to access it by entering the address directory followed by a forward 
slash and the name of the quiz.

For example

If the personal directory address on the web server is:

http://ltrepanier.ep.profweb.qc.ca/

and the quiz is called "MyWebQuiz", the quiz's web address (URL) will be:

http://ltrepanier.ep.profweb.qc.ca/MyWebQuiz.

2) By default, formative quiz results that are not submitted to a server are still compatible with SCORM 
standards. If you have access to a pedagogical platform complying with SCORM specifications, and 
you wish to follow-up on quiz takers's specific and overall grades, follow the instructions supplied by 
the institution hosting the platform. Quiz takers will also need to follow the instructions related to this 
platform in order to register and have access to the quiz.
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ANSWERING A WEB QUIZ

A web quiz consists of a home page followed by a number of questions that are sometimes grouped 
together in a section. A quiz ends with a results page that displays the detailed results for all questions in 
the quiz.

Accessing a Web Quiz

There are two possible options for accessing a web quiz. The first option described below is the one 
most frequently used.

1) To access a quiz on a web server, users must simply enter the quiz's URL address in their browser.

Example: http://ltrepanier.ep.profweb.qc.ca/MyWebQuiz.

2) If a quiz has been placed on a pedagogical platform complying with the SCORM standard, users must 
follow the instructions applicable to this platform in order to be registered and answer the quiz.

The Home Page

When a web quiz begins to run, a "Home" page is displayed. Quiz takers must click on either the quiz title 
or the "Start" button. As the following illustrates, the "Home" page can contain the following optional 
elements: a welcome message above the horizontal line, a warning message below the horizontal line, 
and an image (as well as audio, video and/or text) above the "Start" button.  
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Web display of a quiz's Home page

The Navigation Bar 

The section pages and question pages include a navigation bar at the top that displays the title of the quiz 
as well as the following buttons:

- The "Results" button displays the "Results" page, with detailed results for all questions in the quiz

- The "Reset" button purges the answer fields of the question in progress or resets the elements 
in ransom order

- The "Correct Answer" button (activated only if the "Display the Correct Answer button" option has 
been selected in the question's "Properties" tab) displays the answer at the bottom of the page

- The "Submit" button marks the question and displays feedback at the bottom of the question page

- The "<-" and "->" arrows allow quiz takers to move back and forth from one question to another

- The "Page" number field (Page x of y) allows quiz takers to enter the number of the page they 
wish to access directly.
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Navigation bar at the top of a web quiz's question or section page

The Section Page

The questions in a web quiz can be grouped into sections. Normally, a section page contains a title at the 
top, and some text preceded by a decorative icon. A section can also contain the following optional 
elements: an image, audio clip, video clip or additional text above the section text itself. When a quiz 
contains one or more sections, the section title appears in the upper part of subsequent questions, until 
the beginning of the next section. Note that the "Reset", "Correct Answer" and "Submit" buttons are 
deactivated on section pages, as they do not apply.

Web display of a section page

The Question Pages
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Each question is displayed on its own question page. The formatting will depend on the question type 
(below is a fill in the blanks question; for more details, see the help section for that question type).

Web display of a fill in the blanks question page

The Results Page

The navigation bar of the "Results" page contains only the quiz title, the navigation arrows, and the page 
number field that allows users to navigate to a specific page.

The "Results" page also contains:

- The overall quiz grade and percentage

- The "Start Over" button, which purges current results and restarts the quiz (with a new random 
question order if this option is applicable)

- The "Print" button that allows users to print their results (after they have filled out a form providing 
the personal information); 

- A table displaying the detailed results for the questions ("Page" number, "Number of tries", 
"Response time" (if this option was checked during editing), "Points" and question "Status"). Note 
that the page numbers in this table are clickable and allow quiz takers to go directly to a specific 
question in the quiz.
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Web display of the quiz's "Results" page


